iPhone 11 pairing to car connection issue.

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
I’m not sure if it’s a phone issue or a car issue or a Verizon issue. It seems to happen every so often where my phone will become messed up with its connection to my cars Apple CarPlay.

If I go to use gps it will say “no network connection” on my phone. It will work to a degree with saved locations but if I try to enter a new one to go to it will not be able to search cause has no connection. This also happens with Pandora. USB connected and Bluetooth connected. Plays one song then it will be buffering or say poor network connection. Usually if I disconnect usb the music immediately grabs Bluetooth and plays.

I’ve reset my phone’s network and everything. So not sure what’s going on. Kind of inconvenient when you are in car and can’t use anything. IMG_8431.JPG

Anyone have any idea?
 

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
What kind of car do you have?

19 Chevy Cruze. It seems it happens every so often so not sure why. One time I found out later Verizon had some equipment issues due to a fire. Not sure if maybe equipment upgrades if they are upgrading to 5G in places either.
 

mws_1984

Well-known member
Mar 14, 2015
259
0
16
Visit site
Are you able to play the song from the app on your phone directly, while parked but CarPlay connected?

It worked fine before either usb connected or Bluetooth if I unhooked it then few seconds later it plays over Bluetooth.
Now with this network issue it will do one song then that’s end of it. Even on phone it will not play. I get out of car it plays fine on phone. Something seems to be interfering in car. I’ve reset the network on phone then reentered passwords for connection etc. still have the issue.
Car recognizes my phone on Settings screen.

So it’s just a really weird situation. Anything I try to do. Send a fb messenger message. A Snapchat. Or post to Facebook it will not go.
 

EdwinG

Ambassador
Mar 10, 2012
4,040
648
113
Visit site
I wonder if you have network routing issues…

Can you try this: Disable WiFi on your phone and connect your iPhone to the car to the USB CarPlay port?

There is a table on every device (including your iPhone) that says which destination goes on which network port, and I wonder if that is somewhat messed up.
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
260,247
Messages
1,766,087
Members
441,231
Latest member
forwardsmychoice