iPad 3 lock rotation or sound, not both!

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,875
669
113
Visit site
Activated all the settings as advised but still only have one or the other, not both at the same time. Advice appreciated.

What iOS version are you running on your iPad? If you're trying to prevent the home screen from rotating into landscape mode, simply swipe up from the bottom of the screen and tap on the last icon on the right to highlight it. To hear the locking sound when the iPad is locked go to Settings → Sounds or Sounds & Haptics, and then scroll down to the bottom to enable or disable the toggle next to "Lock Sound".
 

Trending Posts

Members online

Forum statistics

Threads
260,759
Messages
1,768,169
Members
441,265
Latest member
vber