iOS 18 Developer Beta 1

Ledsteplin

Ambassador
Oct 2, 2013
50,746
760
108
Visit site
I can't quote on iMore/TapaTalk. I get this pop up. No clue if iOS 18 beta has anything to do with.

3a1ca2314e5d136dfd99a8f48b0edfb4.png
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,145
759
113
Visit site
I can't quote on iMore/TapaTalk. I get this pop up. No clue if iOS 18 beta has anything to do with.

3a1ca2314e5d136dfd99a8f48b0edfb4.png
Same here and some of my quoted replies appear as jibberish when viewed in Tapatalk, but appears normal on the web version. My guess is Tapatalk needs to fix a bug in their app that’ was updated yesterday or the day before.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,746
760
108
Visit site
Same here and some of my quoted replies appear as jibberish when viewed in Tapatalk, but appears normal on the web version. My guess is Tapatalk needs to fix a bug in their app that’ was updated yesterday or the day before.
The quote issue was not on MacRumors. But the jibberish is. I also have issues with Verizon. Their Call Filter app doesn't work. And the MyVerizon app requires log in every time I launch the app. Never done that before. The world of beta! LOL
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,145
759
113
Visit site
The quote issue was not on MacRumors. But the jibberish is. I also have issues with Verizon. Their Call Filter app doesn't work. And the MyVerizon app requires log in every time I launch the app. Never done that before. The world of beta! LOL
I’ve always logged in to the My Verizon app so I’ll have to take your word on you having to now do the same. Anyway, other than having to login via the MyVerizon app, maneuvering through the app works as intended, right?
 

SaMaster14

Well-known member
Mar 8, 2012
925
14
18
Visit site
I think the gibberish may also be something to do with emojis and thinking it’s a shortcut?

E.g., iOS[emoji[emoji[emoji6]][emoji[emoji6][emoji6]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]]]]
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,145
759
113
Visit site
SaMaster
In my previous comment, I had to change from using the word thats (with the apostrophe) to “that is” in order to successfully send a quoted reply to your post.
 
  • Like
Reactions: SaMaster14

OZsMac

Well-known member
Mar 22, 2014
377
12
18
Visit site
holding off on downloading macOS Sequoia until it has a stable build).

I installed Sequoia last night, it is absolutley rock solid so far. And I run so so many different apps, I was totally surprised, thought I'd have to wind back quickly.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,746
760
108
Visit site
I think the gibberish may also be something to do with emojis and thinking it’s a shortcut?

E.g., iOS[emoji[emoji[emoji6]][emoji[emoji6][emoji6]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]]]]

This may be TapaTalk/iOS beta (18) related. It first happened to me on MacRumors.
 
  • Like
Reactions: SaMaster14

rlacrossjr

Well-known member
Jan 19, 2013
446
22
18
Visit site
Have been noticing issues with music Bluetooth in car. But could be my iPhone is getting to advanced for my 2015 CX5. Legacy support is low on the list. lol
 

SaMaster14

Well-known member
Mar 8, 2012
925
14
18
Visit site
[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]]][emoji[emoji[emoji6]][emoji[emoji6]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6][emoji6]]]][emoji[emoji6][emoji6]][emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]]][emoji[emoji[emoji6][emoji6]][emoji[emoji[emoji6]][emoji[emoji6]]]]" data-quote="rlacrossjr" data-source="post: 0" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
Am I missing something? No more select multiple photos to more or delete.

I think it is a bug. The select icon should come up when you start scrolling down in your library (the “search” icon moves to the right and becomes a magnifying glass and a “select” button comes up.
 

Trending Posts

Members online

Forum statistics

Threads
261,416
Messages
1,770,848
Members
441,321
Latest member
bobcharest