iOS 15 Developer Beta 8 is now out

gjh1978

Well-known member
Aug 29, 2012
324
23
18
Visit site
Available!
e4f2f14dff03ea3c1936d51a5eabe8c2.jpg

e4f2f14dff03ea3c1936d51a5eabe8c2.jpg
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,888
672
113
Visit site
Thanks for the tip, sir. I just finished installing it on my iPhone and am updating my iPad Pro as we speak.
 

Vinu Jacob

Well-known member
Jul 5, 2016
150
0
16
Visit site
Do you guys have a problem where apps are not remembering username and password even after selecting the remember me button? I am specifically seeing this behavior in the Chase App along with a few others.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,888
672
113
Visit site
Do you guys have a problem where apps are not remembering username and password even after selecting the remember me button? I am specifically seeing this behavior in the Chase App along with a few others.

I have not encountered that behavior yet.
 

EdwinG

Ambassador
Mar 10, 2012
4,166
700
113
Visit site
Do you guys have a problem where apps are not remembering username and password even after selecting the remember me button? I am specifically seeing this behavior in the Chase App along with a few others.

I have seen this with Active Directory Federation Services and macOS Monterey Mail/System Preferences only, never on iOS 15.
 

Garz

Retired Moderator
Mar 9, 2009
8,172
155
37
Visit site
Do you guys have a problem where apps are not remembering username and password even after selecting the remember me button? I am specifically seeing this behavior in the Chase App along with a few others.

Yes several. It’s most annoying on my Chase banking app.
 

EdwinG

Ambassador
Mar 10, 2012
4,166
700
113
Visit site
I have noticed in this beta that the network status indicator does not switch to Wi-Fi when connected to a Wi-Fi network. It will continued to indicated the cellular network connection type.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,888
672
113
Visit site
I have noticed in this beta that the network status indicator does not switch to Wi-Fi when connected to a Wi-Fi network. It will continued to indicated the cellular network connection type.

I’m not seeing that behavior.
 

EdwinG

Ambassador
Mar 10, 2012
4,166
700
113
Visit site
I’m sure it was one of those things that made you go, “hmmm”… ;)

I suspect that it might be related to Wireless CarPlay bugging out as well, as well as captive portal detection.

It happened earlier in the beta cycle, and it’s kind of back.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,888
672
113
Visit site
I suspect that it might be related to Wireless CarPlay bugging out as well, as well as captive portal detection.

It happened earlier in the beta cycle, and it’s kind of back.

The GM should drop tomorrow so hopefully, all remaining bugs, glitches, etcetera will be fixed.
 

Modelflier

Well-known member
Oct 23, 2013
137
0
0
Visit site
I did see it recommended that, if you have iOS15 Beta8 (either Developer or Public), that it’s a good idea to remove the Beta Profile before the GM is released. This will then facilitate a smooth transition when it’s released.

Edit: On the other hand I’ve just watched another video that said the exact opposite…….so who knows?
I’ve now kept my profile until the official release date (20th).
 
Last edited:

Trending Posts

Forum statistics

Threads
260,808
Messages
1,768,351
Members
441,268
Latest member
flickoo