Intermittent 4G data issue

sting7k

Well-known member
Dec 15, 2008
3,011
62
0
Visit site
So a little update on my situation here. I waited for 6.0.1, updated, and had no success. I went to the Apple store, swapped out the phone, and it's STILL doing it. I find it incredibly hard to believe I got a second phone with a bad antenna, and I know ATT's service is just fine at the place I have the main issue with it. Other people on ATT have no problems at all. My only thought left with this is that when I did the DFU and when I got the new phone, I restored from my backup, so if there was some sort of software issue going on it probably got reloaded back onto my phone. Any thoughts with this or suggestions on what else I can do? This is getting incredibly frustrating...

Try getting a new SIM.

I don't have an iPhone 5 but can you turn off LTE and see if 3G/HSPA+ is still working when your data goes out next time?
 

juanc723

Well-known member
Sep 13, 2012
49
0
0
Visit site
having the same issue here. what tends to fix it temporarily a cellular data off and on. or airplane off and on or a reboot. im starting to think that it could be ATT. however we cant rule out hardware or software.
 

tnjreese

Member
Jun 23, 2009
6
0
0
Visit site
I have the same problem with my iPhone 5 and AT&T. I have full bars but I will see not data connection symbol, just a blank spot where LTE should be. It seems to have something to do with when I am on WiFi and then i need to switch to a cellular data connection and the connection just never comes back.

Have had multiple support calls with Apple, reset my network settings, restored my phone, etc. - nothing works to fix it. I am on my way to get a replacement phone from the Apple store, but don't hold out too much hope given that others are seeing this same problem...
 

ame

Trusted Member
Feb 17, 2011
1,872
31
48
Visit site
As you would expect: ATT blames Apple hardware, Apple blames ATT service. I can sit at a table full of people with ATT iPhones, and I will be the only one unable to get a signal.
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
I have been dealing with this same kind of issue for over a year, Actually almost 15 months now, since my iPhone 4 got stolen. I even set up a new account, new phone number and new phone and SIM and still have this issue. No one seems to know what the problem is, but I have had double digit replacements on 4s phones, and simply "fry" the phone, bec the phone is looking for something. Eventually it becomes more than a 30% of the time, and becomes permanent, where I can't even get wifi to work.

Aliens.
 

piranhadonna

Well-known member
Nov 14, 2010
524
0
16
Visit site
I was having these same problems on my 5 and had been speaking to AT&T regularly about it. I finally gave up talking to AT&T and decided to call apple. Mind you I have gotten a new SIM card, set up phone as new(but restored from back up) and was still having this problem. Made an appointment with the Genius Bar and decided to set up as new before I went.
This time I did not restore from a back up thinking I was going to get a replacement. Now I have 4 bars of LTE consistently(have never even seen LTE at my house before) and when phone calls come through I have 3-4 bars on 4g instead of 1-2. So far my signal has not been fluctuating like it was previously and I have yet to lose service. I also noticed that I now can use FaceTime over network and not just wifi.
I really hope this continues to work, I was getting really tired of resetting my network settings multiple times a day just to get 1-3(fluctuating constantly) bars of 4g back.
 

jsntrenkler

Trusted Member
Mar 9, 2010
2,779
55
0
Visit site
I have had those problems on LTE when at casinos & airports. For me disabling LTE fixed it and once I was free from the high traffic area I just turned LTE back on.
 

piranhadonna

Well-known member
Nov 14, 2010
524
0
16
Visit site
One of my problems was if I turned off LTE my phone would lose service completely. I would once again have to reset network settings to get it back.
 

piranhadonna

Well-known member
Nov 14, 2010
524
0
16
Visit site
Well I was still having signal issues. Went to the Apple store and they replaced it with a new one. We will see what happens with this one.
 

Trending Posts

Forum statistics

Threads
260,717
Messages
1,767,992
Members
441,260
Latest member
IOS14896687