Intelliscreen X tap to tweet

ae6dx

Well-known member
May 19, 2009
111
0
0
Visit site
In my Intelliscreen X on iOS 6.1 there is a tap to tweet area. I have all Twitter settings in Notifications and Intelliscreen X turned off. How do I remove this?

2013-02-11 17.15.29.jpg
 

Attachments

  • 2013-02-11 17.15.29.png
    2013-02-11 17.15.29.png
    521.8 KB · Views: 21

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
did you respring after you changed all settings? that might help...
or is it a native notification center option you need to turn off as well? or maybe even within the app? or the settings menu?
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
...I've emailed Intelliboard for help.

good luck with that!

have you tried re-installing?

if you try this, once you remove it use ifile, or icleaner to delete the "leftovers" then re-install it and before you ever open it change the settings to what you think you want.
i used isx for a week when ios5 jb first dropped, it was too much lockscreen for me

bonus, 2000th post!
 

Massie

Well-known member
Feb 9, 2010
5,063
332
83
Visit site
You say you turned off all the Twitter settings, but did you take the Share Widget out of the Notification Center?