iMovie: Copying video to theater, but it won't play?

dougdraws

Well-known member
Jul 17, 2017
49
0
0
Visit site
I have an iPad Pro (2nd generation) and I just installed iMovie. When I open it, it shows the videos I've already recorded myself on the left. I picked one and then used the copy/share button to move it into Theater so I can watch it there. The problem is when I go to Theater and click the play button the movie doesn't play. I get a black screen for a split second then I'm back to the movie thumbnail with the play button under it.

Does anyone know what might be going on?
 

dougdraws

Well-known member
Jul 17, 2017
49
0
0
Visit site
Yes. When I click the share/copy button a popup screen appears with options and iMovie theater is one of them. So I choose that and I have to give it a name and click OK. A progress bar appears and when it's done it takes me to theater where I see a thumbnail of the video, but when I click on it there's a brief moment when the screen goes black, then I'm right back to the thumbnail.

I've tried this various times and it keeps doing the same thing. I've even tried off loading the app and restarting the iPad, but I still get the same results.
 
Last edited:

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
60,063
743
113
Visit site
Yes. When I click the share/copy button a popup screen appears with options and iMovie theater is one of them. So I choose that and I have to give it a name and click OK. A progress bar appears and when it's done it takes me to theater where I see a thumbnail of the video, but when I click on it there's a brief moment when the screen goes black, then I'm right back to the thumbnail.

I've tried this various times and it keeps doing the same thing. I've even tried off loading the app and restarting the iPad, but I still get the same results.

Hmmm, you might want to leave feedback for Apple Support on this matter. You appear to be doing everything correctly so therefore, the movie should play for you.
 

dougdraws

Well-known member
Jul 17, 2017
49
0
0
Visit site
Yeah I did that yesterday. Someone had a link to Apple feedback in one of the posts I read so I wrote them with what's going on. It seems to be a bug of some sort, because it's doing this with every video I made myself (not saving and playing in theater).

It's too bad, because I really wanted to use this to play the videos for my mom (it's one of the reasons I bought the ipad pro). I'm wondering if there's another movie/video app besides iMovie that I could use. I've searched on the app store, but most of these get bad reviews or you have to pay for them.

Of course I wouldn't mind paying for something that actually works, lol
 

Ledsteplin

Ambassador
Oct 2, 2013
50,610
750
108
Visit site
Yeah I did that yesterday. Someone had a link to Apple feedback in one of the posts I read so I wrote them with what's going on. It seems to be a bug of some sort, because it's doing this with every video I made myself (not saving and playing in theater).

It's too bad, because I really wanted to use this to play the videos for my mom (it's one of the reasons I bought the ipad pro). I'm wondering if there's another movie/video app besides iMovie that I could use. I've searched on the app store, but most of these get bad reviews or you have to pay for them.

Of course I wouldn't mind paying for something that actually works, lol

You won't get a reply with feedback. But you can reach out to Apple Support.

Apple Support
http://expresslane.apple.com/

Website
https://forums.imore.com/e?link=htt...F%2Fwww.apple.com%2Fcontact%2F&token=jKIl9qjs

Apple Support Number:
(800) 275-2273
 

dougdraws

Well-known member
Jul 17, 2017
49
0
0
Visit site
I did get a reply back from feedback and they suggested I update the iPad software to version 11.4. I did this and then reinstalled iMovie. I tried saving the video to theater and this time it worked.
 

Trending Posts

Members online

Forum statistics

Threads
261,157
Messages
1,769,878
Members
441,294
Latest member
brunnic