iMore Forum App now optimized for iPhone 5:

Eileen89

Well-known member
Apr 27, 2011
5,856
178
0
Visit site
Looks great on my iPhone 5 now. The updated app now adds the ability to Like & Thank a post, and add a signature.

Thanks guys for all the work you did on this. Nicely done! :)

(Don't see how to add a pic from my camera roll, so I'll edit this with Tapatalk for now to include screenshots.)

y9a8ygu8.jpg



dysuha8y.jpg



8ygegahy.jpg



3yje6ugy.jpg



nyhu5uzu.jpg





Sent from my iPhone 5 using iMore Forums App.
 
Last edited:

ThePinkChameleon

Trusted Member
Jul 8, 2011
10,823
446
83
Visit site
Hey Rose - I just updated the app as well. To post a pic tap on the reply box, and when it opens a new screen you'll see the 3 icons right above the keyboard - camera, photo and setting wheel. Tap the middle one that looks like a photo and allow iMore to access your photos:)

View attachment 24192

Thx for the update iMore:D
 

Eileen89

Well-known member
Apr 27, 2011
5,856
178
0
Visit site
Thanks Pink. I see that option now, however, I only had a advanced option link when I created this thread. The Camera, and phone icons weren't there. Strange....


Sent from my iPad Mini using iMore Forums App.
 

ThePinkChameleon

Trusted Member
Jul 8, 2011
10,823
446
83
Visit site
Thanks Pink. I see that option now, however, I only had a advanced option link when I created this thread. The Camera, and phone icon weren't there. Strange....

Hmmm. that is strange. that was the feature before the update to use the tab bar "advanced options" above the keyboard. Ok Yw, i'm glad it worked out for you and that its showing up now:)
 

ThePinkChameleon

Trusted Member
Jul 8, 2011
10,823
446
83
Visit site
Has anyone noticed that once you log off of the iMore app, it shuts your signature off and upon signing back in you need to go into the settings to turn it back on?
 

Eileen89

Well-known member
Apr 27, 2011
5,856
178
0
Visit site
Has anyone noticed that once you log off of the iMore app, it shuts your signature off and upon signing back in you need to go into the settings to turn it back on?

Hey Pink, I did notice after viewing my last post in Safari that my signature didn't show even though I had it set to ON. I turned it off and back on again to see if it shows up in this post.

Edit:There is definitely a signature bug here, because my signature is set to ON, and yet it will not show up under my post.
 

Eileen89

Well-known member
Apr 27, 2011
5,856
178
0
Visit site
Thanks Rose. It is strange this keeps happening when I log completely off and then when I sign back in I need to toggle the switch back to on.

I noticed your signature isn't showing up either even though you have it set to ON. I hope this bug will get looked in to.
 

ThePinkChameleon

Trusted Member
Jul 8, 2011
10,823
446
83
Visit site
I noticed your signature isn't showing up either even though you have it set to ON. I hope this bug will get looked in to.

Yes I hope so too. Just for the heck of it I deleted & reinstalled the app - no luck. it's still automatically turning off my sig when I log off :( plus upon logging off to sign back in to test it, the app closed itself on me & I also noticed my sig wasn't showing either even being signed in and having it set to ON.

Oh well !!

Thanks Rose:)
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
259,628
Messages
1,763,834
Members
441,186
Latest member
temp.wazeer