I Really need help/.NET framework ERROR MESSAGE

Mar 13, 2009
8
0
0
Visit site
I don't know if this is the right place to post a thread about but when I open up Quickpwn it says :

To run this application, you first install one of the following versions of the .NET framework:
v2.0.50727
Contact your application publisher for instructions about obtaining the appropriate version of the .NET framework !!

I have updated everything VIA Itunes 8.1 and recently install the update 2.2.1 to my iPhone 3G.

I don't know what else to do, I've looked for answers everywhere. So if anyone could help me that would be great. Also, I'm on Windows.

=P
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
By reading your post it seems like all you did was update iTunes and your iPhone. Now you have to update .net framework from M$'s website.
 
Mar 13, 2009
8
0
0
Visit site
Alright. It said I need to download the following version v2.0.5 etc. So I'm downloading 2.0 right now. If this doesn't work should I try to get the newest .NET framework?

And, will this mess up my computer somehow ?
 

jamesus

TiPb Forum Staff
Jul 10, 2008
1,818
11
0
Visit site
Alright. It said I need to download the following version v2.0.5 etc. So I'm downloading 2.0 right now. If this doesn't work should I try to get the newest .NET framework?

And, will this mess up my computer somehow ?

I would install 3.5. This will not mess up your computer.
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,233
Members
441,232
Latest member
Thomas Woods