I cannot jailbreak my iphone 4, 6.1.2 with redsnow 0.9.13dev4

John John2

New member
Feb 21, 2013
1
0
0
Visit site
When I click 'select IPSW' and click the redsnow folder, there's nothing to open. So when I bypass that option and go through the jailbreak process, the phone will not boot up. Am I using the right redsnow or do I just need a link to download a list of IPSW's for the redsnow folder??
 

Rissered

Member
Mar 1, 2013
14
0
0
Visit site
can i use the evasi0n jailbreak on my iPhone 3GS 06.15.00 new bootrom on the iOS 6.1.2? and will i be able to unlock/activate it so i can use different carriers?
 

1982ollie

Well-known member
Aug 25, 2011
711
33
0
Visit site
can i use the evasi0n jailbreak on my iPhone 3GS 06.15.00 new bootrom on the iOS 6.1.2? and will i be able to unlock/activate it so i can use different carriers?

Yes you can.

Unlock iPhone 3gs version 6.1.2 baseband 06.15.00
-Problem: network searching & stuck at activation mode after update to ios 6.1.2
-Tools = redsnow 0.9.15b3 & ipsw 6.0 for iphone 3gs
-if your baseband (Modem firmware ) 05.16.08 you must install ipad baseband 06.15.00 using redsnow
-after your baseband 06.15.00 , you must downgrade your baseband to 05.13.04
-need to boot tethered
-install evasion untethered 6.1.2 and install ultrasnow

Here is a YouTube video to follow:

http://youtu.be/eln97h548oY
 

Trending Posts

Members online

Forum statistics

Threads
260,684
Messages
1,767,845
Members
441,259
Latest member
BigBawseEB