I cannot get quickpwn 2.1 to work!!! HELP!!!!!!

loydchristmas

New member
Sep 24, 2008
4
0
0
Visit site
Ok so i plug in my iphone 3g. I already have firmware 2.1
I download quickpwn 2.1 and also the 2.1 firmware to my desktop.
I run quickpwn. it goes through the steps and asks me to browse for the firmware. I choose the one i downloaded to my desktop.
Asks me to make sure my iphone is plugged in.
Then it goes to the next screen which says "wait for your iphone to connect in recovery mode.
My iphone shows the apple logo for like 2 seconds, then shows the usb cable and the itunes logo and just sits there. The install never gets past that. Ive waited for 20 minutes.

What the hell am i doing wrong?
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
You have to put the phone in DFU mode. Sounds like you are skipping that step all together. It should tell you to hold down the power button along with the home button for a period of time and then to release the power button, etc...
 
Last edited:

loydchristmas

New member
Sep 24, 2008
4
0
0
Visit site
Do you mean DFU mode? I dont get to that step because the screen just sits at the screen that says "Wait for your iphone to connect in recovery mode."
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Do you mean DFU mode? I dont get to that step because the screen just sits at the screen that says "Wait for your iphone to connect in recovery mode."

Oops...yeah, sorry about that. That makes no sense. Have you tried putting your phone into DFU mode and see what happens?
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Ok, did you go into the task manager and make sure everything Apple and iTunes are shut down? That is a must when using Windows...
 

loydchristmas

New member
Sep 24, 2008
4
0
0
Visit site
Is it in recovery mode when it shows the itunes logo and the usb cable? Because mine goes into that but the screen doesnt move. I can see the next steps but they are greyed out. Yes im on a windows xp machine.
 

spsands

Well-known member
Sep 10, 2008
110
0
0
www.twitter.com
maybe make sure you turn off the auto-sync in itunes in preferences, under syncing.

sounds like Itunes is locking it up on the reboot while quickpwn is trying to take over.
 

jondubya#IM

New member
Nov 1, 2008
2
0
0
Visit site
Has anyone found a fix to this yet?

I've had the same problem and have been trying to re-pwn my 2g phone on 2.0.2FW.

I've DFU'ed it, and successfully restored it using itunes 8.1.

But when I come to using QuickPwn, it gets up to the stage where you are about to be asked to press the home and power buttons in sequence...only it doesn't!#

You can see the steps greyed out, and the status at the top saying "wait for your iphone to connect in recovery mode..."

If anything, it resets the iphone into DFU mode again (itunes logo and cable).

I read on another forum, that it could be the mobileinstallation/apps hack that has caused this but all I did there was put a new mobileinstallation file and rename the old file to .bak and add a couple of new folders. The poster did say the mobileinstallation file might not be compatible. But doesn't DFU get rid of all that?

I've tried this a couple of dozen times, for the past two days. I'm getting desperate. No phone, no ipod...ARrrggh! Can anyone help?
 

jondubya#IM

New member
Nov 1, 2008
2
0
0
Visit site
Fixed!

I've managed to re-Pwn it! The problem seems to have been with my computer, I say that because I reinstalled itunes8.1/7.5 several times but still couldn't re-pwn my phone.

In the end, I just tried it on someone else's computer. The new computer had Vista, where as mine was XP, but I doubt that was the reason. I think I must have had some legacy iTunes thread running in a way that stopped Pwn from working.
 

drome_mc

Member
Nov 20, 2008
14
0
0
Visit site
Yeah, I'm having a similar problem: in Mac 10.4.11, QuickPwn hangs at step 8 in the tutorial, when there's a progress bar and a dialog saying "Sending WTF...."

The last entry in the log says "2008-11-20 03:05:04 - Successfully built Quickpwn Ramdisk file." but its been 8 hours since then. I'm paranoid and don't want to unplug my 1st gen iPod touch.

Any help, please??!
 

drome_mc

Member
Nov 20, 2008
14
0
0
Visit site
Ok, did you go into the task manager and make sure everything Apple and iTunes are shut down? That is a must when using Windows...

So how do we keep iTunes from opening in Mac OS? I've turned off auto-sync but I'm still having QuickPwn hang at the progress bar. ?!
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
259,610
Messages
1,763,752
Members
441,187
Latest member
97Shenae59