I am not receiving text message notifications.

Tartarus

Ambassador
Feb 20, 2014
17,442
20
38
Visit site
Make sure your switch at the side is not down, make sure you're not on Do Not Disturb and check if you have sound enabled in Settings > Notifications > Messages.
 

jkeitz

Well-known member
Dec 19, 2011
345
2
18
Visit site
.No notification ding upon receiving a text

Go to Settings - Sounds. Select the sound you have set for texts, then select the same sound again. Do you hear the sound when you select it in settings? If not, reboot your phone and the problem will be solved.

I've looked for a pattern, and this appears to happen if two sounds are triggered at the same time. For example, you have an alarm go off, but you receive a text at the exact same moment. That seems to turn off the sound of one of those events until you reboot.
 

Demagor

New member
Jun 30, 2016
1
0
0
Visit site
Hello!

My wife's phone is having the same problem; when a message comes in we see the notification and it vibes, but there is no audible ding.

  • Do Not Disturb is NOT on- this has been checked
  • Sound was checked and it is NOT disabled.
  • Going into Settings->Sounds, we select the sound we want, even multiple times, and you hear the audible ding each time.

Any other suggestions?
 

SwitchBeach

Well-known member
Sep 2, 2013
2,968
6
38
Visit site
Hello!

My wife's phone is having the same problem; when a message comes in we see the notification and it vibes, but there is no audible ding.

  • Do Not Disturb is NOT on- this has been checked
  • Sound was checked and it is NOT disabled.
  • Going into Settings->Sounds, we select the sound we want, even multiple times, and you hear the audible ding each time.

Any other suggestions?
Mute switch?
Volume up?
Select a different tone?
Reboot the device?
 

Tartarus

Ambassador
Feb 20, 2014
17,442
20
38
Visit site
Go to Settings > Sounds and turn up the volume.
Now turn of Change With Buttons and turn up the volume with the volume up button while in homescreen.

Your ringtone should be audible now.
If none of these help, select another tone.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,229
705
108
Visit site
Hello!

My wife's phone is having the same problem; when a message comes in we see the notification and it vibes, but there is no audible ding.

  • Do Not Disturb is NOT on- this has been checked
  • Sound was checked and it is NOT disabled.
  • Going into Settings->Sounds, we select the sound we want, even multiple times, and you hear the audible ding each time.

Any other suggestions?

Did you check Do Not Disturb in the messages app. Is there a Cresent moon next to your contact name? Check messages > Details > scroll down to check Do Not Disturb.