How do I set up voicemail alerts?

I

iMore Question

I am not getting sound alerts when I have a voice message.
 

pkcable

Q&A Team Leader, VR Expert
Moderator
Jun 16, 2009
5,827
28
0
Visit site
First make sure you're device does not have sound turned down (volume controls), or switched off with either the physical switch, OR the Do Not Disturb moon on the swipe up menu. Ok next check the actual Voice Message settings, go to the Settings icon, then Sound & Haptics, then New Voicemail. You can adjust what sound gets made there. :)
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
260,764
Messages
1,768,214
Members
441,265
Latest member
vber