How do I reign in the auto correct on my iPhone 6?

4mywife

Well-known member
Apr 13, 2017
149
0
0
Visit site
The auto correct on my iphone 6 is driving me crazy. I have sent out some pretty embarrassing texts. The text looks perfect but when I hit sent auto correct changes it. Then I have to resend the text and apologize for the errors. It especially does not like different spellings of people's names.
 

mumfoau

Ambassador
Nov 6, 2011
5,651
9
38
Visit site
One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.
 

4mywife

Well-known member
Apr 13, 2017
149
0
0
Visit site
One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.

Thank you mumfoau I appreciate the advice and will give that a try. It is more embarrassing when it changes the persons name than anything else. Sometimes it just makes the texts funny.
 

mumfoau

Ambassador
Nov 6, 2011
5,651
9
38
Visit site
Thank you mumfoau I appreciate the advice and will give that a try. It is more embarrassing when it changes the persons name than anything else. Sometimes it just makes the texts funny.

Give that a try and let me know if that works better for you.
 

4mywife

Well-known member
Apr 13, 2017
149
0
0
Visit site
Give that a try and let me know if that works better for you.

It seems to be working much better now. I have been texting with a friend and it is working fantastic. Thank you so much for the advice. I appreciate it so much. Enjoy the rest of your weekend.
 

mumfoau

Ambassador
Nov 6, 2011
5,651
9
38
Visit site
It seems to be working much better now. I have been texting with a friend and it is working fantastic. Thank you so much for the advice. I appreciate it so much. Enjoy the rest of your weekend.

Glad it improved the experience for you! Enjoy the remainder of your weekend!
 

4mywife

Well-known member
Apr 13, 2017
149
0
0
Visit site
Glad it improved the experience for you! Enjoy the remainder of your weekend!

I would love to enjoy the rest of my weekend but it will be hard because there is at least a foot of snow on the ground here in Spruce Grove, Alberta and it is still coming down. I can't believe that it is April 23 and we are still getting show and there is more on the way for the next two days. Good thing the shovels are still out.

Auto correct is working beautifully now. No more misspelled names.
 

Annie_M

Moderator
Mar 2, 2016
21,616
725
113
Visit site
One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.

Thanks for this! Auto correct makes me crazy too, as well as Auto-Capitalization!
 

kataran

Ambassador
Mar 11, 2013
4,675
33
48
Visit site
Teach it by tapping on the far left box of predictions in quotations which will stop the auto correct from changing the spelling on you. It will take time but will learn from you
 

iphoneguy824

Banned
Apr 13, 2017
2
0
1
Visit site
One thing you could definitely try is just turning it off in settings > general > keyboard > toggle auto-correction to off.

Seems like that plus leaving spell check turned on will keep you from sending embarrassing texts but also still show you potential misspellings that you can correct as you see fit.

@mumfoau you are right. I stopped the auto suggestion few days ago. Sometime it is annoying.