How can I delete birthdays from contacts and why have I got Chinese characters in my calendar?

I

iMore Question

I have made a mistake when adding birthdays to my contacts. But cannot find any way to delete them. And I seem to have Chinese years/characters for some of them.
 

anon(5140585)

Well-known member
Feb 14, 2012
663
0
0
Visit site
To remove a Contact's birthday, you need to edit the contact's information. Go into your Contacts list, click a contact, click Edit, scroll down to Birthday and click the red circle, then Remove. You will need to do this for each contact.

As for the Calendar issue, try this: Settings > Mail, Contacts, & Calendars > Alternate Calendars > click Off
 

Trending Posts

Members online

Forum statistics

Threads
260,310
Messages
1,766,291
Members
441,233
Latest member
FMHPro