Home Button Lag on 7.0.3?

j_benj

Well-known member
Jun 21, 2011
244
8
0
Visit site
anyone else notice this after updating? seems like my 5S has a slight delay now after pressing the home button before anything happens. It felt a lot more responsive before the update. I've tried with "Reduce Motion" both on and off and it's the same either way.

maybe I'm going nuts LOL

EDIT : Here's a video of it. I put my 5S side-by-side with an iPhone 4 both running 7.0.3 and pressed both home buttons simultaneously a few times. The 5S is slightly slower to return home for some reason.

 
Last edited:

SaberSerene

Well-known member
Feb 7, 2009
627
3
0
Visit site
anyone else notice this after updating? seems like my 5S has a slight delay now after pressing the home button before anything happens. It felt a lot more responsive before the update. I've tried with "Reduce Motion" both on and off and it's the same either way.

maybe I'm going nuts LOL

EDIT : Here's a video of it. I put my 5S side-by-side with an iPhone 4 both running 7.0.3 and pressed both home buttons simultaneously a few times. The 5S is slightly slower to return home for some reason.

http://youtu.be/73CBNtIHjfM

I see the lag! You know I think it's the 5s home button. It is harder to click than the 4/4S home button. If anything did you reset all settings after updating? This is recommended.
 

j_benj

Well-known member
Jun 21, 2011
244
8
0
Visit site
Then what should I call it? My 5S definitely feels slower to return home after pressing the button after 7.0.3. Both my iPhone 4 and iPad mini both respond faster when pressing the home button.
 

iEd

Banned
Jun 13, 2012
3,402
2
0
Visit site
I tried this with my iPad 2 (A5) and 5S (A7) both with 7.0.3 and they were both the same.
Looking at your video a few times and counting. It seems my 5s and iPad 2 is closer to your iPhone 4 in transitioning home
The iPhone 4 has the (A4).
Reset the 5s and see what happens.
 

anon(4698833)

Banned
Sep 7, 2010
12,010
187
0
Visit site
I have an iPhone 5 and my 5S sitting here on my lap...I did the same exact thing you did in the video, and they are identical to each other. IDENTICAL.

The video shows about the same time that I have with mine (maybe just a hair longer, but if longer, a very negligible amount)...and to call that "lag", I just can't see it man.
 

projectman

Well-known member
Aug 3, 2012
165
0
0
Visit site
I have the same thing going on with my iP5. It is clearly not snappy. I don't recall how much delay there was prior to 7.0.3 but...(no offense to any BBers roaming around here) I came from a BB Torch 9800 so "lag" was the flavor of the day...everyday... Seriously, though. There is a clear delay of about 1 second but it didn't occur to me to be bothered by it....and...(1 mississippi)...nope...still doesn't bother me. There is a delay though.
 

07GD SFD

Well-known member
May 21, 2011
246
0
0
Visit site
On 3 or 4 different occasions now, seemingly after the update, I've pressed my home button a couple times and nothing happens. I start to think maybe the phone has restarted itself (like it used to) so I press the power button once or twice. Eventually the screen finally comes on to the lock screen.
 

Trending Posts

Forum statistics

Threads
261,132
Messages
1,769,726
Members
441,290
Latest member
Ninjja