Hi my name is Ella (Question)

Perfidia

New member
Apr 4, 2022
2
0
0
Visit site
Hello:

My name is Ella and I use the iMessage app on my MacIntosh desktop. I've used the iMessage app for several years now. I noticed that some months ago, this app only shows me the messages that someone else sends me, but I noticed that the responses or text(s) that I send when using my iPad don't show up on my desktop computer iMessage app. Why was it working two years ago? What do I do to get my messages to show up? I'd be much obliged for any insight. Thank you. -Ella:concern:

P.S. (I hope my question isn't too complicated).
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,765
641
113
Visit site
Please make sure you’re using the same Apple ID for your devices as well as make sure messages in the cloud is also enabled. If so, try logging out of iCloud on your iPad and then log back in to see if the messages begin syncing.
 

EdwinG

Ambassador
Mar 10, 2012
4,046
648
113
Visit site
Just hopping in to say “Welcome to iMore”.

As for your question, I would start at the same place that [mention]Just_Me_D [/mention] suggested.
 

Perfidia

New member
Apr 4, 2022
2
0
0
Visit site
No solution yet. I tried syncing both my desktop computer and one of my iPad, but it still didn't work. At least I think I went to the right place to sync. I guess the next question would be where do I go to sync each? Thanks for the welcomes and the suggestions. -Ella
 

EdwinG

Ambassador
Mar 10, 2012
4,046
648
113
Visit site
Hi Ella,

I had the same issue happen to me last Friday. It turned out that my iPhone disconnected itself from iCloud.
I found it by going to the Settings app on my mobile device, went to Messages and finally Send & Receive. Once I signed in there, and waited two days, everything eventually synced up, including my iPad and my Mac.

I hope this helps a little :D
 

Quis89

Ambassador
Feb 6, 2012
3,268
2
38
Visit site
It's likely an issue with the Send/Receive settings. Make sure your message forwarding is on and that your send/receive addresses are consistent across all devices. Then make sure Messages in the Cloud is enabled. If you still notice issues, sign out of all your devices and disable all of these settings, then sign back in and re-enable.

Welcome by the way!
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,233
Members
441,232
Latest member
Thomas Woods