Help with iPad 2

Robbie2012

Member
Dec 29, 2012
5
0
0
Visit site
Hello all,
I have got my self a iPad2 to Jailbreak off ebay, The ipad works lovey without any problems to it. But i'm having problems trying to Jailbreak it!
One off the problems is that it's on FW 6.0.1 and i now know it's not going to work with any Jailbreak! At the time i was looking up Jailbreaks and it looked like there was one out for iPad2 so that's why i have gone for it. I have been looking up and you can downgrade from 6.0.1 to 5.0.1 or something by using your saved shsh files.

I don't have any files on my desktop or any where but when i have looked up on my PC by puttig .shsh into the search bar it come up with some files!

1140733668622-ipad2,2-4.3.3.shsh
1140733668622-ipad2,2-4.3.4.shsh
1140733668622-ipad2,2-4.3.5.shsh
1140733668622-ipad2,2-5.1.1.shsh

It says date modified by 29/12/2012!
I have only got the iPad today and only set it up by iTunes.

I do have two more iPads what are iPad1 what is modded with Jailbreak and ipad2 what i go online with what is on FW 6.0

I have not used any off them iPads on this computer today only the new one, What as got me a little bit Confused.com. :confused:

Any help will be cool.

Sorry for any bad spelling errors
Thank you :)
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
Perhaps the dude selling this iPad had it jailbroken previously and the shsh blobs are saved for it on the device.
Grab redsnow and then run it with your ipad2 connected and see if it is able to fetch blobs for you.
You might be the luckiest would-be jailbreaker alive!
 

Robbie2012

Member
Dec 29, 2012
5
0
0
Visit site
Thnak you for getting back to me :)
I'm very sorry but i'm very lost about Perhaps ipad and resnow?

So if i take somebodys shsh blobs.. Can i use that on my ipad?


Thank you 3cit
 

Robbie2012

Member
Dec 29, 2012
5
0
0
Visit site
Can somebody help me on this? I have now got redsnow and copy all the shsh files to a folder inside off redsnow. Now i'm trying to download a FW for my ipad2.
Am i doing this right?

Thank you for your help
 

Robbie2012

Member
Dec 29, 2012
5
0
0
Visit site
Right i have now verify the shsh files and only one says it's valid.
What is 1140733668622-ipad2,2-5.1.1.shsh

All 19 blobs verified for ECID 1140733668622, AP Tickket is present and valid.

I'm all very new to this stuff and don't know what i'm doing.

Sorry for asking every one.

Thnak you
 

Robbie2012

Member
Dec 29, 2012
5
0
0
Visit site
Now i have clicked on Query and it's done this!

iPad2,2 1140733668622 remote blobs:
5.1.1,
4.3.5, 4.3.4, 4.3.3


Is that a good thing?

Thank you :)
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Now i have clicked on Query and it's done this!

iPad2,2 1140733668622 remote blobs:
5.1.1,
4.3.5, 4.3.4, 4.3.3


Is that a good thing?

Thank you :)

Yes it means the blobs can be used to downgrade the iPad using the tutorial on the dev-team's website.


iPhone 5 ✲ iPad 3 WiFi ✲ Macbook Pro running Lion 10.8.2 ✲ Xbox 360 ✲ Nintendo 3DS ✲ PS3

Beamed from a galaxy far, far away using Tapatalk!
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
259,688
Messages
1,764,084
Members
441,188
Latest member
Ddearman0113