Help with bluethooth please...

lcargile

Well-known member
Jun 27, 2010
189
12
0
Visit site
Hey guys, I need some help with bluetooth. I thought everything was working fine, but Ive got an issue. I have a 2011 Ford Mustang with Sync and I did the original bluetooth sync without a problem. Now, instead of automatically finding my iphone (and bluetooth IS turned on) everytime I get back in my car it acts like it has never been connected to my i5. Seems a little ridiculous since I never had a problem with my i4 but who knows. Any ideas? :confused:
 

IIJBII

Well-known member
Jul 24, 2004
255
3
0
Visit site
How many devices have you has synchronized/saved w your car?

I had this happen w an aftermarket stereo and figured out I needed to delete old devices to get it to work (for some reason).
 

lcargile

Well-known member
Jun 27, 2010
189
12
0
Visit site
Haha, sorry guys, I actually just went outside and played with it and that was exactly it. It was trying to find my old phone and since they were named the same thing they were conflicting with each other. At any rate, thanks a ton for your quick response jbcellular.
 

IIJBII

Well-known member
Jul 24, 2004
255
3
0
Visit site
Haha, sorry guys, I actually just went outside and played with it and that was exactly it. It was trying to find my old phone and since they were named the same thing they were conflicting with each other. At any rate, thanks a ton for your quick response jbcellular.

Guys? It was only me who replied.... Lol

Glad you got it to work!
 

lcargile

Well-known member
Jun 27, 2010
189
12
0
Visit site
Yeah, sorry, I was referring to the iMore community when I said guys but thanking you specifically. Gramers wuz never my strowng point :p
 

IIJBII

Well-known member
Jul 24, 2004
255
3
0
Visit site
No worries, I only kidding.

I've run into this issue a few times with Bluetooth. I haven't figured out of its because my new device uses the same name (when restored from backup) or because I have too many BT devices saved in memory. I usually just clear the saved ones and change the name and it seems to work.

Glad you're up and running!
 

Trending Posts

Members online

Forum statistics

Threads
260,363
Messages
1,766,554
Members
441,240
Latest member
smitty22d2