[HELP iPhone 3G] iPad Baseband 4.2.1 Bootloop

J4GER96

New member
Feb 25, 2013
1
0
0
Visit site
Is there an admin who is able to move this post?
I didn't know that there's a "Jailbreaking, Unlocking, Hacks, Themes & Mods"-section and I believe my post fits in there.

Hello Forum!

I am stupid :)

Story:
- Jailbroke my iPhone 3G with iPad Baseband in 2010 (Everything fine)
- Didn't touch the IOS until 2013 (forgot everything about jailbreak and stuff)
- Tried to reset everything by selecting the restore option in the settings (Stupidity lvl <9k!!1!)
- Realized what I did and cried a lot
- Tried to restore anyway
- Encountered Bootloop
- Got out of Bootloop (Not able to start DFU mode)
- Was in Recovery mode and tried BlackRa1n
- It worked a bit (I finally saw a Lockscreen again but I was only able to use emergancy call [It said "Connect to iTunes"])
- Now I was able to shut iPhone down normally -> DFU mode
- Tried to Redsn0w with 4.1.2 ipsw and reset Baseband (Didn't work)
- Encountered Bootloop (again!)

If there is anybody out there who is able to help me with my problem that would be great.
[EDIT]: By "help" I mean do anything that puts my iPhone back to a point where I am able to use it normally. I don't care which IOS.

If you need additional information just let me know so I can post it here:

Additional Information:

Sincerly J4GER96

(I know that this was totally stupid, you don't have to tell me that)
 
Last edited:

Trending Posts

Members online

Forum statistics

Threads
259,603
Messages
1,763,713
Members
441,183
Latest member
sidialiabdou7