Help! Cannot turn off Passcode Lock

ptinlv

Member
Dec 5, 2008
16
0
0
Visit site
I don't know how this happened but, I picked up my phone and had a message that told me I had to put in a passcode lock in order to continue receiving my e-mail from my exchange server. When I went to turn the passcode off, there was no button to do so in the settings. I went to the 101 section and found the passcode lesson. The "turn passcode off" button has literally disappeared.
Has this happened to anybody else? I really don't like having a passcode lock active on my phone, and now I don't even have the option to turn it off.

Please Advise!
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
That is really odd and I've never heard of that happening. There may be nothing that can fix that except for a restore to a fresh iPhone... Sorry, that's all I have for that.
 

jamesus

TiPb Forum Staff
Jul 10, 2008
1,818
11
0
Visit site
This could be due to your company enforced exchange policy. I have to have a 5 digit passcode lock on mine otherwise it will not sync.
 

ptinlv

Member
Dec 5, 2008
16
0
0
Visit site
Thank for the input. I kinda figured it had something to do with the exchange server. I was hoping that something else was to blame.

I appreciate you guys taking the time to reply.
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
Thank for the input. I kinda figured it had something to do with the exchange server. I was hoping that something else was to blame.

I appreciate you guys taking the time to reply.

Sorry I could not help out, not an exchange guy. :eek:
 

dannyleeuk

Active member
Mar 24, 2009
41
0
0
Visit site
I had to restore my iPhone from a backup lastnight, which for some reason removed any trace of my existing passcode lock? I didn't tell it to do that either and I expected to have to type it in but nope.....all trace of my passcode gone? Just an idea
 

haissk

Member
Sep 29, 2009
22
0
0
Visit site
Simple way to fix this

Simply way is to delete the Mail Exchange Server settings and goback to the passcode lock it should appear
 

flyingember

Well-known member
Jun 18, 2009
1,983
2
0
Visit site
Simply way is to delete the Mail Exchange Server settings and goback to the passcode lock it should appear

which assumes she doesn't want to
continue receiving my e-mail from my exchange server

just an FYI- If you want to use the built in wipe function in activesync you MUST have the passcode requirement turned on in exchange
 

JWA

New member
Jan 29, 2010
1
0
0
Visit site
Turn off the SSL

If you go to the Account Info page for your corp mail account, there's a "Use SSL" tab at the very bottom. The option to turn off the passcode lock will reappear if you turn off the SSL option, but you won't get your mail from the exchange server :p

In other words, if you were to use the exchange server for the corp mail, you are stuck with the passcode lock :)
 

flyingember

Well-known member
Jun 18, 2009
1,983
2
0
Visit site
If you go to the Account Info page for your corp mail account, there's a "Use SSL" tab at the very bottom. The option to turn off the passcode lock will reappear if you turn off the SSL option, but you won't get your mail from the exchange server :p

This depends on the exact Exchange setup
 

michael loss

New member
Feb 24, 2013
1
0
0
Visit site
You have to delete your Exchange account. The iPhone will not allow, or Exchange, rather, will not allow you to have an e-mail address without a code protecting it.
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,368
Members
441,238
Latest member
Shortringtones