Has anyone else noticed charging issues after installing 14.4.1 ?

Wotchered

Well-known member
Oct 29, 2013
3,217
91
48
Visit site
Did anyone else notice charging issues after installing 14.4.1 ?
When I installed this I noticed that my XS was not charging properly and sticking at all sorts of random values. After lots of rebooting and re-setting I finally noticed that the update had turned on Optimised Battery Charging ( which has always been turned off). Having turned it off again everything returned to normal, I can only think that the function was trying to calibrate itself, and failing miserably ( 23% is a weird place to stop !) I always want my phone to go to 100%. When I pick it up it has to be ready to go, I don’t want to have to restart the charging process and wait till it’s finished. Once again I forgot to go through Settings after an update !!
 

Lee_Bo

Well-known member
Apr 6, 2016
6,094
317
68
Visit site
Re: 14.4.1

No, not an issue for me as I have that feature enabled.

However, one thing I have noticed since 14, is apps that are taking a very long time to load, and sometimes quitting and going back to the home screen. For example, I can open the Ring app and it will just stay in the blue Ring screen for a long time, then the app will just close. Start again and may get the same thing again or it may start like normal. Seems to have started with iOS 14 but I can't remember if it was 14 from the start or one of the updates. And it's not just the Ring app. It can be any of the apps I have on my phone.
 

Wotchered

Well-known member
Oct 29, 2013
3,217
91
48
Visit site
Re: 14.4.1

No, not an issue for me as I have that feature enabled.

However, one thing I have noticed since 14, is apps that are taking a very long time to load, and sometimes quitting and going back to the home screen. For example, I can open the Ring app and it will just stay in the blue Ring screen for a long time, then the app will just close. Start again and may get the same thing again or it may start like normal. Seems to have started with iOS 14 but I can't remember if it was 14 from the start or one of the updates. And it's not just the Ring app. It can be any of the apps I have on my phone.

I have seen that behaviour before, on other versions of iOS, I have always believed that it is associated with apps not being up to date, which,I suppose is not too surprising ! This did happen to me the other day, but cannot remember which device. Will try and log it next time.
 

dmoskaluk

Well-known member
Mar 29, 2013
1,107
7
0
Visit site
Re: 14.4.1

The Battery management was left 'off' on my 8+ but at some point re-enabled itself ( I suspect with iOS14) . So I left it on and all was still.ok. On my 12 it's more obviously active but does not cause issues. It is 'on' on my wife's 8+ as well and seems quite fine.
 

Lee_Bo

Well-known member
Apr 6, 2016
6,094
317
68
Visit site
Re: 14.4.1

I have seen that behaviour before, on other versions of iOS, I have always believed that it is associated with apps not being up to date, which,I suppose is not too surprising ! This did happen to me the other day, but cannot remember which device. Will try and log it next time.

Normally I would agree. But for example, iOS 14.4.1 dropped March 8, 2021. Ring app updated March 19, 2021. App "stuck" on loading yesterday. Again, Ring isn't the only one doing it, just the one I'm using as an example.

Fingers crossed 14.5 fixes all of this. Nope, not jumping on the beta train to find out.
 

Trending Posts

Members online

Forum statistics

Threads
260,852
Messages
1,768,493
Members
441,270
Latest member
Artiefischel99