Hard Reset to Get Data Connection

TurboTiger

Well-known member
Nov 27, 2003
2,773
11
38
Visit site
Several days a week in the morning I have to do a hard reset to connect for data.
I have also reset network connections. Works for about a week.
I have also erase everything from my iPhone 5S & restored from iCloud.
Any suggestions would be appreciated.
TIA
 

pkcable

Q&A Team Leader, VR Expert
Moderator
Jun 16, 2009
5,827
28
0
Visit site
Could it be a problem on the carrier end? Also do you have wifi connected at the time and are you having wifi issues on your home network?
 

TurboTiger

Well-known member
Nov 27, 2003
2,773
11
38
Visit site
Could it be a problem on the carrier end? Also do you have wifi connected at the time and are you having wifi issues on your home network?

The Wi-Fi in my home is fine & don't know about the carrier.
I just thought of this: when it happens again, I'm gonna turn off the Wi-Fi on my phone & see if I can connect to data using LTE.
Won't know till the morning.
Tks pkcable.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,034
673
108
Visit site
If you need to restore, I suggest you restore as new and not from iCloud. You may be restoring the very thing that's causing the problem. Try everything else possible first. Restoring as new would be a last resort.


Sent from from my ancient but trustworthy iPhone 5
 

TurboTiger

Well-known member
Nov 27, 2003
2,773
11
38
Visit site
If you need to restore, I suggest you restore as new and not from iCloud. You may be restoring the very thing that's causing the problem. Try everything else possible first. Restoring as new would be a last resort.


Sent from from my ancient but trustworthy iPhone 5

Tks for the advice Ledsteplin.
Good Luck
 

acerace113

Well-known member
Oct 30, 2012
3,178
0
0
Visit site
Try turning airplane mode on for 10 seconds then turn it off 3G/LTE should reappear in the status bar again. I've had to do this sometimes when I'm connected to wifi with cellular data off for more than 24 hours straight.


Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
 

TurboTiger

Well-known member
Nov 27, 2003
2,773
11
38
Visit site
Try turning airplane mode on for 10 seconds then turn it off 3G/LTE should reappear in the status bar again. I've had to do this sometimes when I'm connected to wifi with cellular data off for more than 24 hours straight.


Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
Tks for the tip acerace
Good Luck
 

Trending Posts

Members online

Forum statistics

Threads
259,686
Messages
1,764,061
Members
441,187
Latest member
Remona94B9