Field Test Mode can't be disabled

TwitchyPuppy

Moderator
Jun 3, 2015
5,872
8
38
Visit site
Hi!

I'm running on 9.3 and whenever I try to disable Field Test Mode (so have the signal strength in numbers), by typing the usual '*3000*12345#* Call', here's what it does:

710321f2225a91140741bb4c32f96d00.jpg


Anybody knows why or how to disable it?
 

kch50428

Well-known member
Oct 22, 2010
21,025
305
0
Visit site
Just tried on my iPhone6 and got a Verizon "sorry your call can't be completed as dialed" error...

Edit... Tried copy/paste of the code into the phone screen... That worked...