Featured and Charts in app store not loading...

greasyg2006

Well-known member
Feb 16, 2011
73
0
0
Visit site
Anyone else having issues with the "Featured" and "Charts" tabs loading in the iOS app store? Both will just show a blank screen. Search, Genius, and Updates work just fine. I have shut down the app store and I have done a hard reset of the phone and it is still doing the same thing.
 

TigerEnigma

New member
Sep 28, 2012
2
0
0
Visit site
I started experiencing the same issue today on the i5. Search did not work for me though...updates and genius worked. I'm glad I ran into your post though, I have tried everything except a hard reset of the phone. My wife's iphone 4s and our ipad 2 both still work just fine. Yours an iphone 5?
 

greasyg2006

Well-known member
Feb 16, 2011
73
0
0
Visit site
I started experiencing the same issue today on the i5. Search did not work for me though...updates and genius worked. I'm glad I ran into your post though, I have tried everything except a hard reset of the phone. My wife's iphone 4s and our ipad 2 both still work just fine. Yours an iphone 5?

Yes, I am using an iPhone 5.
 

TigerEnigma

New member
Sep 28, 2012
2
0
0
Visit site
There are a couple posts in the apple community about the exact same issue, all of the using iphone 5's, and there other apple items (4, 4s, ipads) are all working fine. I believe it's an iphone 5 issue.
 

mayavic

New member
Sep 29, 2012
2
0
0
Visit site
i have the same problem with featured and charts not loading. also rebooted my phone, which is an iphone 4s but i had recently updated to ios 6. maybe i should have just stayed on ios 5?!!
 

kquilz

New member
Sep 7, 2012
1
0
0
Visit site
A. It is not an iPhone 5 issue, because I have it on my 4S and my iPad 2, along with a family member's 4. It is an iOS 6 issue, which they are all running currently.
B. the date fix is not a fix, not only is it ineffective but it is impractical too. Changing the date essentially disables all necessary functions like email, because they can't communicate with the server from the "future"
C. I spoke with an apple representative on the phone last night and he said that many people running ios6 are having this issue, and he referred to it as a "network issue" that should be fixed "within a matter of hours." Unfortunately this conversation took place twelve hours ago so I'm skeptical as to when or how it will be fixed.

I hope that apple has a way of patching it without having to wait for the 6.0.1 update because I'm not trying to wait a matter of weeks before I can search for an app.
I will update with any news about it, such as if the store mystically starts to work again.
 

Trending Posts

Members online

Forum statistics

Threads
260,321
Messages
1,766,401
Members
441,236
Latest member
Tribefan77