Facebook on 4.2?

erthkwake

New member
Jan 27, 2013
1
0
0
Visit site
So I have an old iTouch that only supports up to iOS 4.2.1.

I remember the Facebook app used to work even when I had 3.1.2, but now it requires 4.3. Is there a way to get the older version?
It is jailbroken, so I might be able to use that.
 
Last edited by a moderator:

Alli

Well-known member
Apr 28, 2009
10,927
370
0
Visit site
If you're syncing to your computer, you'll find the older version of apps in your iTunes folder. (I forget the exact location, but you can Google it). Simply delete the newer version that won't work, and leave the older version.
 

Tom Cruz

New member
Jan 29, 2013
3
0
0
Visit site
I am also trying to look for the Facebook app on iOS 4.2.1. I (s)he ever finds it, can it be shared to others? There's an old thread here but the app has authorization issues and won't install. :(
 

Tom Cruz

New member
Jan 29, 2013
3
0
0
Visit site
I am also trying to look for the Facebook app on iOS 4.2.1. I (s)he ever finds it, can it be shared to others? There's an old thread here but the app has authorization issues and won't install. :(
 

Tom Cruz

New member
Jan 29, 2013
3
0
0
Visit site

Download the file in the description and follow PHSstation6's post. I tried installing it first using iTunes but just shows the FB boot screen and closes. I then tried installing it with iTools and it worked. HTH