Exchange Contacts and Mail.app

kilofoxtrot

Well-known member
Jan 11, 2011
1,204
36
0
Visit site
When ever I compose a new email with the email app, or come to think of it, share via email in a different app, the TO: FIELD will not except any input for about 5 seconds or so. I tap and tap on the TO: FIELD with no response. After about 5 sec, the field will finally allow me to add a contact.

Just for grins.... I disable exchange contact sync in my settings and switched to iCloud contacts. The TO: FIELD was immediately available for input when composing and email or share.

Is this the nature of exchange? or am I doing something wrong??
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,784
645
113
Visit site
I suppose it is, but my delay is no more than a second and not the 5 seconds you're experiencing.
 

Massie

Well-known member
Feb 9, 2010
5,063
332
83
Visit site
Definitely not Exchange, as I have multiple Exchange accounts configured and can fill that field as soon as the new email screen appears. (Mine is Exchange w/Gmail if that matters.)
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,784
645
113
Visit site
Definitely not Exchange, as I have multiple Exchange accounts configured and can fill that field as soon as the new email screen appears. (Mine is Exchange w/Gmail if that matters.)

I hear ya. I only keep my iCloud contact list on my devices and there is zero delay. After reading the OP's post, I enabled my Gmail contacts to be synced to my device just to test his claim. I did experience a 1 second delay, but nothing more. I didn't try my outlook.com account that I also have configured via exchange. Anyway, thanks for the reply and I hope you have a safe & Blessed Sunday. ;)
 

Massie

Well-known member
Feb 9, 2010
5,063
332
83
Visit site
Oops, I hadn't seen your reply when I submitted mine...the dangers of keeping lots of threads open in tabs is that you sometimes don't reply until 10 minutes after you open it!
 

leonvictor

Member
Apr 19, 2012
17
0
0
Visit site
Go into system preferences and be sure contacts are checked for your exchange account.? close address book, and when you reopen address book you will now be given an exchange option
 

Trending Posts

Members online

Forum statistics

Threads
260,338
Messages
1,766,473
Members
441,237
Latest member
Tomwex73