Exchange 2003 sync - only works on local network

colouredFunk

New member
Jul 10, 2009
4
0
0
Visit site
Hello,

I've got Exchange 2003 SP2 running on Windows Server 2003 SP2. For some reason I can only sync my iphone to it when I'm on the local network. Externally, I get an error saying get retrieve mail.

I've tried disabling all firewalls on router and server.
I can assess the OWA from my iphone locally and externally from the network.

What else am I missing?

Many thanks in advance!
 

flyingember

Well-known member
Jun 18, 2009
1,983
2
0
Visit site
is OWA setup on port 80? activesync uses the same connection, it's just hitting a different path on the mail server. do you have ssl setup?

i.e. (fake names for example)
mail.server.com/OWA is webmail
mail.server.com/activesync is activesync
 

colouredFunk

New member
Jul 10, 2009
4
0
0
Visit site
Hello thanks for your reply.

yes I do have SSL set up.

the only way I can access OWA is, https ://servername.com/exchange

I don't know what port it is on...?

What is activesync?

Sorry this is all a bit new :)
 

hermdog

Well-known member
Jun 6, 2008
481
5
0
Visit site
HTTPS should work also. Active sync is the software which on the iPhone is behind the scenes that makes the connection the the server to sync and get mail, contacts, and calendar. On a Windows Mobile you actually have an Active sync program which has to be setup. Are others at you job syncing successfully?
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
261,071
Messages
1,769,416
Members
441,286
Latest member
Tom McElvy