Evasi0n Jailbreak HELP!

redkyptonite

New member
Feb 6, 2013
2
0
0
Visit site
How do you restore your phone...I didnt see the compatibility list and tried PDAnet and thus the phone is deactivated.
Can someone post how to do a restore? Can you just restore it via the backup from itunes?

Thanks
 

natasftw

Well-known member
Sep 13, 2012
1,355
0
0
Visit site
How do you restore your phone...I didnt see the compatibility list and tried PDAnet and thus the phone is deactivated.
Can someone post how to do a restore? Can you just restore it via the backup from itunes?

Thanks

Restore in iTunes. Then run evasion again. It shouldn't take TOO long. You already have the 6.1 file
 

redkyptonite

New member
Feb 6, 2013
2
0
0
Visit site
I am hoping that it would be that easy. I'm away from my computer that has my itunes and backup. Just a little concern since all i get when i turn it off and on is the screen to activate my the phone. I am hoping once plugged into the computer with itunes it would recognize the phone and allow me to restore via Itunes.
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
I am hoping that it would be that easy. I'm away from my computer that has my itunes and backup. Just a little concern since all i get when i turn it off and on is the screen to activate my the phone. I am hoping once plugged into the computer with itunes it would recognize the phone and allow me to restore via Itunes.

If it doesn't, power the phone down, hold the home button and plug the cable. The phone will go to Recovery Mode.
 

red_clogs

New member
Feb 10, 2013
1
0
0
Visit site
Got pretty much the same problem with my 4s as Gary. It deletes the app fine, but reboots into safe mode every time.
Like you, I can't be bothered to restore for this but would be grateful if someone could come up with an easy fix.
 

Chamidu Fernando

New member
Feb 10, 2013
4
0
0
Visit site
Hey, guys i got a problem after jailbreaking my IPhone 4s IOS 6.1 with Evasi0n!!

Usually when I taking a call and keep the phone to the ear, the light/display goes and when i take it back to my hand, the display comes back! After i jailbroke the phone, well when making the call and keeping it in ear the display goes alright but it DOESN't come back, even after the call is ended! I have to lock the iPhone and come back, the dial-pad/ phone!!


Please HELP i hate that because i make a lot of calls!!! Pls somebody help!
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
Hey, guys i got a problem after jailbreaking my IPhone 4s IOS 6.1 with Evasi0n!!

Usually when I taking a call and keep the phone to the ear, the light/display goes and when i take it back to my hand, the display comes back! After i jailbroke the phone, well when making the call and keeping it in ear the display goes alright but it DOESN't come back, even after the call is ended! I have to lock the iPhone and come back, the dial-pad/ phone!!


Please HELP i hate that because i make a lot of calls!!! Pls somebody help!

Have you tried restoring and rejailbreaking? If not, do so and have a test call immediately after the jailbreak is complete - before you install anything from Cydia. The problem might be a bug from evasi0n but may also be a tweak you installed.
 

Trending Posts

Forum statistics

Threads
260,717
Messages
1,767,992
Members
441,260
Latest member
IOS14896687