Evasi0n Jailbreak HELP!

w3zli

New member
Feb 5, 2013
2
0
0
Visit site
Alright so i recently jailbroke my new iphone 5 using the Evad3r's Evasi0n tool.

I was beginning to add common sources and install simple tweeks such ass winterboard NC settings etc.

I tried installing PdaNet to see if i could hotspot using the app, but after i installed it it asked for a reboot. I Rebooted, and it my phone launched with the "Welcome to iOs 6" start up menu. The next step to that was activating my sim card.

ISSUE: It can not activate my sim card. It's an endless loops that leads to a message that says "blah blah blah, please try again later". Why is it wanting to re-activate my sim card? and why can't it? and now i think i'm going ot have to restore, and loose some pictures, then update to 6.1 again, then rejailbreak. But that's the easy way. Let's see if we can fix this? Thanks :)
 

_YoKolorMeBadd

Well-known member
Feb 14, 2011
167
1
0
Visit site
Alright so i recently jailbroke my new iphone 5 using the Evad3r's Evasi0n tool.

I was beginning to add common sources and install simple tweeks such ass winterboard NC settings etc.

I tried installing PdaNet to see if i could hotspot using the app, but after i installed it it asked for a reboot. I Rebooted, and it my phone launched with the "Welcome to iOs 6" start up menu. The next step to that was activating my sim card.

ISSUE: It can not activate my sim card. It's an endless loops that leads to a message that says "blah blah blah, please try again later". Why is it wanting to re-activate my sim card? and why can't it? and now i think i'm going ot have to restore, and loose some pictures, then update to 6.1 again, then rejailbreak. But that's the easy way. Let's see if we can fix this? Thanks :)

PdaNet is not recommended to download just yet because it deactivates your phone.
 

w3zli

New member
Feb 5, 2013
2
0
0
Visit site
:/ yeah that was my bad.

Alright. thanks so much guys! all of you!

Restored, Re-JB, back to normal.

One thing though : when i re - jailbroke, my phone got stuck on the "Evasi0n finding offsets" loading screen. I gave it 20 minutes then decided to hardboot the iphone, and when it turned on, cydia was fully functional. should i have any concerns? Thanks!
 

BreakingKayfabe

Well-known member
Sep 12, 2008
8,442
53
48
Visit site
:/ yeah that was my bad.

Alright. thanks so much guys! all of you!

Restored, Re-JB, back to normal.

One thing though : when i re - jailbroke, my phone got stuck on the "Evasi0n finding offsets" loading screen. I gave it 20 minutes then decided to hardboot the iphone, and when it turned on, cydia was fully functional. should i have any concerns? Thanks!

Nah. Same thing happened to me. Except it stayed stuck on "loading kernel." I
did what you did and the phone is fine.
 

Gary86

Well-known member
Jul 28, 2009
1,109
10
0
Visit site
Anyone else having issues when you delete an app the phone crashes and goes into safe mode? Then once you exit safe mode all your notification center settings are gone.


Sent from my iPhone 5 using Tapatalk 2