Emails Not Sending

anon(1605018)

Member
Jul 8, 2009
17
0
0
Visit site
I have been recieving emails fine, but I never tried to send an email until last night. When I checked today I had the sending status at maybe like this long - . So I decided to investigate, resend emails and try using all 3 of my email adresses. Only one out of maybe 7 emails I tried to send went though. The other ones only got as far as Sending: -___________
I also got the message: Cannot Send Mail: The server rejected one of the recipient's adresses. The message has been placed in your outbox.

Does anyone know how to fix this?
 

anon(1605018)

Member
Jul 8, 2009
17
0
0
Visit site
My two other emails started working again(without having to delete them) but my school email still isnt working. I deleted it and readded it and it still wont send. The settings should be correct since I used the ones they told me.
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
My two other emails started working again(without having to delete them) but my school email still isnt working. I deleted it and readded it and it still wont send. The settings should be correct since I used the ones they told me.

Might be something on your schools side then. That would be my guess. Give it some time and if it still does not work contact your school.
 

anon(1605018)

Member
Jul 8, 2009
17
0
0
Visit site
Well my school ignored me so I decided to do alittle research myself and I just figured it out.
I needed to change the server port to 465.
*Hopefully this will help out other people with sending mail problems in the future*
 

Trending Posts

Members online

Forum statistics

Threads
260,760
Messages
1,768,178
Members
441,265
Latest member
vber