Downgrading 05.16.07 so i can unlock with ultrasn0w

segandy

New member
Jan 15, 2010
3
0
0
Visit site
Hi guys
A friends given me an 8gb iPhone 3 that they bought on eBay to jailbreak and unlock.
It's on 5.1.1 and the baseband is 05.16.07
I've successfully jailbroken it using absinthe and don't have any issues with that.
The problem is that it's locked to Vodaphone and Ultrasn0w doesn't work.
I've done a bit of digging on various sites and it seems Ultrasn0w won't work on that baseband.

Can I use redsn0w to downgrade the baseband from my current one or do I have to upgrade to the iPad baseband (06.15???) Then downgrade?
Btw, I've checked the serial number and it's XX048XX

All help welcome guys!

Chees
Andy
 

iDonev

Well-known member
Jan 11, 2011
876
35
0
Visit site
1. Remove ultrasn0w.
2. Run redsn0w. Click the jailbreak button. Uncheck "Install Cydia". Check "Install iPad baseband".
3. Complete the process.
4. Install ultrasn0w.
Done!
5. Do some digging on SAM tutorials - to enable push notifications, iMessage.

Good luck!
 

3cit

Well-known member
Nov 6, 2011
3,044
63
0
Visit site
Or since that phone is 499 years
Old have it unlocked via Vodafone! No way it's still In contract!!!
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
259,603
Messages
1,763,703
Members
441,182
Latest member
Andrei Siclovan