Dammit Apple

sleeks

Active member
Mar 5, 2009
28
0
0
Visit site
I have my work email up an running on my iphone (and have since 2.0 came out).

My company forces the auto-lock to be on (longest setting is 5 minutes) and the it prompt for a four digit code when waking it up if it has been asleep for 15 minutes (longest setting).

This was all fine and dandy under 2.0/2.2/etc.

Now, with 3.0, I can still set auto-lock to five minutes which is fine (a bit annoying when developers of games and music streaming applications don't include an option to override the lock, but its fine to deal with), however, the passcode lock is now set to immediately. Its not really a big deal to enter a four digit code, but now I have to do it every time the iphone wakes up. Put back the 15 minute option please apple.

Thanks.
 

sleeks

Active member
Mar 5, 2009
28
0
0
Visit site
Everything is still the same.
Go to Settings>General>Passcode Lock>Require Passcode>After 15 minutes

Not true for me. I only have Immediately available now.

Since you still have the 15 minute option, I'm guessing that there must be some level of security my company has on exchange that 3.0 treats differently than 2.X did.

I'll have to talk to my IT dept. tomorrow and see what they can do.
 

sleeks

Active member
Mar 5, 2009
28
0
0
Visit site
It seems that the upgrade treats things differently when SSL is turned on. I turned SSL off and I then had the option to ask for the passcode up to 1 hour. Yeah!

Don't know if having SSL off will be a problem or not though.
 

texags08

Well-known member
Sep 8, 2008
88
0
0
Visit site
Must be, i used to have 4 hours, now the longest i have is 1 hour... Also, my IT guy says that he can change your options server side if the server is iPhone specific. ours is all mobiles other than BB...
 

Trending Posts

Members online

Forum statistics

Threads
259,666
Messages
1,763,996
Members
441,188
Latest member
Remona94B9