Damage factory system file need recovery without restore


New member
Apr 23, 2014
Hi, everyone.
I'm still in 7.0.6, however, I accidentally delete some original system file, and my Safari, Music app is disappear after that.
I try to replace a factory "Application" folder and replace it. It did, the Safari and Music app I've deleted is back.
But all the factory built in app eg Notes, Clock are all flash back when try to open, even setting, so it's impossible to restore with old backup as I've to disable FindMyiPhone in setting first.
For other app like Chrome, Whatsapp do work fine.
Than I tried to put the Cydia deb into Auto-install(/var/root/Media/Cydia/AutoInstall/), but not working
While iFile deb can be installed and able access without flash.
So, I try to set AccessPermission to 777 in the Application folder, but the built in app still flash when open.
What should I do than, I do really want to stay in 7.0.6, as all we know it is not jb in the above version.
Many thx.


New member
Apr 23, 2014
It did, which can be installed and icon is shown on the home screen.
However, after I run it as usual, it stuck in the white apple logo screen when reboot.
iTunes could define it is a New iPhone. However, i just can't restore as it is still lock with passcode.
One more thing, I'm now unable to see the file system as afc2add is removed during restore.
Moreover, I can't use semi-restore, as I now even can not access the system to put the OpenSSH deb to autoinstall.
Still can fixed without upgrade?
Thx again for you help
Last edited:

Trending Posts

Forum statistics

Latest member