Changing Default Calendar

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I've viewed several searches on this subject. On Settings, it says that I can change it under, Default Calendar. When I click on this I only see two options, Home and Work, and I don't see any of my other calendars, and especially the one I want to set as a default. What can I do to find my calendar choice as an option?.
 

bamf-hacker

Apple Watch and AirPod Champion, Ambassador
Champion
Nov 2, 2009
6,817
106
63
Visit site
Under the account settings make sure you have it set to sync the calender. Until you select it to sync it wont show up as an option.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,749
638
113
Visit site
I use Google calendar and backkup to iCloud.

If you have configured Google, on your device, go to Settings - Mail, Contacts, Calendars and then select your Google/Gmail account and then turn on calendars. Afterwards, go to the calendar app, select "calendars" in the upper left corner and make sure that particular calendar is listed. It should be. Now go back to Settings - Mail, Contacts, Calendars and then scroll down to "Default calendar" and then select your Google/Gmail account as your new default.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
Thanks guys for your help. It seems that I may have mislead you. I'm using Google Calendar but I'm hooked up to my iPad with Exchange. Could that be why I'm having trouble following your suggestions since I don't see Google /Gmail as an option. BTW, just to be clear, I'm able to useand sync all of my Google accounts.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,749
638
113
Visit site
Thanks guys for your help. It seems that I may have mislead you. I'm using Google Calendar but I'm hooked up to my iPad with Exchange. Could that be why I'm having trouble following your suggestions since I don't see Google /Gmail as an option. BTW, just to be clear, I'm able to useand sync all of my Google accounts.

What do you mean when you say "I'm hooked up to my iPad with Exchange"? Does it mean that your gmail is configured via the Microsoft Exchange setup? If so, then it should work for you because my gmail account is setup that way on all of my devices. As for Not seeing "Google/gmail" as an option, that's okay. I was using that in a general sense. If you've labeled your Google account - ealvin at gmail dot com - then that is what you may see.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
Got it! Thanks, I missed the step about going to calendar and adding my new one.

I have another question. I just added a task to my new calendar and even before making that calendar my default, it showed up on my factory issue iPad calendar. However, even setting the new default I don't see that event on my Google calendar on my PC. Any idea why this wouldn't be synching both ways?
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,749
638
113
Visit site
Got it! Thanks, I missed the step about going to calendar and adding my new one.

I have another question. I just added a task to my new calendar and even before making that calendar my default, it showed up on my factory issue iPad calendar. However, even setting the new default I don't see that event on my Google calendar on my PC. Any idea why this wouldn't be synching both ways?

No. It should sync both ways. Login to your Google Calendar online and see if your new task is present. You can also go to google.com/sync via your iPad/iPhone browser and sync your data.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
I've figured out the problem but not how to solve it. Somehow I have two calendars on MY MAIN Google calendar, a Work and Home. The other day I remember changing the default from Work to Home. On my new default calendar they show links to all of my calendars, and I see the task under the Work, but not the Home calendar. In doing a search I can't find how to change it back and I don't see it in the Google calendar settings. Any idea how to change this.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,749
638
113
Visit site
I've figured out the problem but not how to solve it. Somehow I have two calendars on MY MAIN Google calendar, a Work and Home. The other day I remember changing the default from Work to Home. On my new default calendar they show links to all of my calendars, and I see the task under the Work, but not the Home calendar. In doing a search I can't find how to change it back and I don't see it in the Google calendar settings. Any idea how to change this.

See Post #5 of this thread.
 

ealvin

Well-known member
Aug 9, 2012
49
0
0
Visit site
Oops! I didn't make it clear. My last post was actually referring to the Google Calendar that's on my PC. I'm fine with my iPad calendar now but I don't see the event I entered on my iPad in my Windows Google calendar. My new calendar app allows me to easily switch between various calendars. I see this event on my Google Work calendar view but when I go to my PC it doesn't appear. As I said in my last post, I recall changing the default from Work to Home just the other day, but I can't remember how I did that. I would like to change the view back to Work. I know this is an Apple forum but maybe someone knows the answer to this. Thanks for any help anyone ha to offers.