Can't switch on an iphone, bricked?


iMore Question

Hello there! My gf, has an iphone 6 and unfortunately I and she have no idea about ios version, or any other details... but she says she just put her phone gently on the table and it switched off.

At first it looked like a black screen of death problem. However, the phone is in reboot loop, but it has black screen. It shows white screen with Apple logo... and then black screen.

Furthermore, it does not show anything when put into restore mode. When connected to iTunes, it shows that it can't be restored due to error 9 (anything basically). when the restoration starts, the loading line does not move and iphone starts rebooting (the restoration is done with new ios 10.2.1 and latest itunes... etc.).

I have opened the iphone and checked whether all the cables and everything is connected. Everything inside seems good. But the problem remains, the iPhone does not switch on... could you please tell me what could be the case? Is it possible that it is just a software case, or should some parts be changed? Feel sad for her :(
Thank you in advance!


Ambassador Team Leader, Senior Moderator
Jan 8, 2012
Visit site
Note: EVERYTHING on the device will be erased!

Put the device in DFU mode. For directions, use the following link.

When iTunes (hopefully, you're using the latest version) detect the device in recovery, select to restore and update it.

iTunes will then download and install a fresh full copy of iOS 10.x.x

When the process is finished, either set it up as a new device (recommended) or restore from a recent backup.

Sutlan Baizhuman

New member
Feb 26, 2017
Visit site
I have tried putting it into DFU mode, it still says that the device cannot be restored... due to error 40, the restoration starts up but the loading line does not go on, it just restarts after about 5 seconds and iTunes comes up with an error


Well-known member
Aug 14, 2015
Visit site
Error 40 generally means there is a hardware issue with your phone. If you have tried @Just_Me_D's advice and are still getting the same error, then I suggest going to Apple to have it looked at.

Trending Posts

Members online

Forum statistics

Latest member