Can't stop notification emails

li2327

Well-known member
Jun 28, 2009
637
1
0
Visit site
I went to setting and chose to through control panel only for notifications but I'm still getting the emails. How can I stop them from coming.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,650
618
113
Visit site
Oh heck, if it has been two weeks then something is definitely wrong. You might want to send a PM to a forum administrator alerting him or her to the problem, if you haven't already.
 

Cory Streater

Forum Admin Emeritus
Jun 13, 2011
358
16
0
Visit site
I went to setting and chose to through control panel only for notifications but I'm still getting the emails. How can I stop them from coming.

I just checked your default thread subscription mode, and it's set to "receive email notifications by default". You can modify that setting here.

To update current subscriptions, on a thread by thread basis, you will need to modify them here.

You are also given an opportunity to override the default setting via the Advanced Editor button when you submit a post.
 

li2327

Well-known member
Jun 28, 2009
637
1
0
Visit site
My default mode is set to control panel only..not email notifications. It's been set like that for days.


Sent from my iPhone using Tapatalk
 

Cory Streater

Forum Admin Emeritus
Jun 13, 2011
358
16
0
Visit site
My default mode is set to control panel only..not email notifications. It's been set like that for days.


Sent from my iPhone using Tapatalk

Weird. It wasn't this morning. Anyway, you need to go into your list of subscribed threads and check the threads that are set to instant notification, then change it to control panel only.
 

Trending Posts

Members online

Forum statistics

Threads
259,700
Messages
1,764,106
Members
441,188
Latest member
Ddearman0113