Can't Back Up Pictures.


Well-known member
Apr 4, 2009
Visit site
My iPhone working perfectly, tethering and syncing property but does not show the pictures. I need to back up the photos after some recent events and on a XP, it creates an encrypted file in an Apple file folder.

I can see the phone using an external program but the copy functions not there anymore. Picture wizard says there is no camera there. I have tried uninstalling the device and re-install. I have removed and installed iTunes and now have restore the phone completely. Picture wizard says there is no camera there. It does show in Device Manager and iTunes but doesn't show in My Computer.

This has really stumped me. I'm fairly well read on the iPhone software and related stuff. I also had some other tech savvy guys here last night and three brains had no answers. One thinks it must be hardware. I tend to disagree with that only because it tethers, charges, syncs and restores which tells me the hardware is working fine. I keeping this in mind that it's visible in iTunes(A) and Device Manager(XP). It's not visible in My Computer, Windows Explorer or Camera Wizard. I can run a third party application on the iPhone and can see photos but the application won't let me copy them. I have some important photos that I need backed up. I thought it might me the dll files in system32 folder but I tried the phone on four other computers and it doesn't show on any, where as another iPhone shows up and works the way it should on those four computers. Same with reinstalling the drives from the phone, first one doesn't install, second one does. That simply narrows it down to the iPhone. I've restored the phone a few days ago and it worked perfectly replacing all the photos. It was also working 6 weeks ago. So what's stopping the device????:confused: ... it has got me. I can usually fix these type of issues.