can i update my Unlocked iPhone 3gs 4.1.2 - 05.13.04 to lockable higher iOS !

Ramez Karam

Member
Aug 30, 2013
15
0
0
Visit site
hey guys

i have iphone 3gs working on iOS 4.2.1 with baseband 05.13.04 ( unlocked with redsn0w )

i never upgraded my iOS .. and now i'm trying to update to iOS 6 or higher but i failed

is the only possible update now 6.1.3 , which only get tethered jailbreak ? or there are lower iOS i can upgrade to and unlock my iPhone ?

i just need to use the new applications .. and i cant use the tethered jailbreak ... any advice !!

sorry for my bad English .. it's not my first language !
 

Ramez Karam

Member
Aug 30, 2013
15
0
0
Visit site
If your blobs are not valid, you cannot upgrade to 6.x, only 6.1.3. The easiest way to make sure is to have tiny umbrella pull the blobs, then verify them with redsn0w.

how can i verify my bobs with redsn0w ? .. sorry for 2 much questions .. i'm not good with iphones stuff :-s
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
Download your blobs. Open the latest version of redsn0w. Go to extras->blobs->verify and point redsn0w to the files you saved.
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
It seems ok. You should do your upgrade with sn0wbreeze in iFaith mode to preserve your unlocked baseband. Updating any other way can and probably will update your baseband, possibly ruining your chances of unlocking forever.


Do not update through iTunes.
 

acerace113

Well-known member
Oct 30, 2012
3,178
0
0
Visit site
It seems ok. You should do your upgrade with sn0wbreeze in iFaith mode to preserve your unlocked baseband. Updating any other way can and probably will update your baseband, possibly ruining your chances of unlocking forever.


Do not update through iTunes.

I 100% agree with this
 

Ramez Karam

Member
Aug 30, 2013
15
0
0
Visit site
It seems ok. You should do your upgrade with sn0wbreeze in iFaith mode to preserve your unlocked baseband. Updating any other way can and probably will update your baseband, possibly ruining your chances of unlocking forever.


Do not update through iTunes.

oook boss :D
i download sn0wbreeze and made the custom 6.1.2 to preserve the current baseband

now should i use redsn0w and chose " Extras >> Pwned DFU " then use iTunes to upgrade 6.1.2 using the custom iOS
or should i use redsn0w and chose " Extra >> Even More >> Restore " !! :- /
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
oook boss :D
i download sn0wbreeze and made the custom 6.1.2 to preserve the current baseband

now should i use redsn0w and chose " Extras >> Pwned DFU " then use iTunes to upgrade 6.1.2 using the custom iOS
or should i use redsn0w and chose " Extra >> Even More >> Restore " !! :- /

When we say "don't use iTunes" we mean don't let iTunes download normal firmware and install it. Yes, you can use the pwned dfu mode and your custom firmware.
 

Ramez Karam

Member
Aug 30, 2013
15
0
0
Visit site
That error usually means you are using a bad cable or not in pwned dfu. Also try turning off any anti-virus.

i bought my cable from Radioshack .. it's a gigaware cable and it should be a good one .. but i have another 2 cables i ll try both
and i'm sure i'm in the Pwned DFU from Redsn0w ..
already uninstalled my antivirus and disabled all security things and windows firewall
i even tried 2 other computer .. i had the same problem at one and the other 3194 error !

i tried many many times .. anything else to check ??
 

Laelipoo

Well-known member
Aug 11, 2010
2,206
66
0
Visit site
3194 means the host file is pointing to Cydia, not Apple. You need to make sure the file points to apple. If you go to gs.apple.com in your browser, what do you see?
 

Trending Posts

Members online

Forum statistics

Threads
261,047
Messages
1,769,299
Members
441,282
Latest member
LowSpeedEndos