Can I turn off auto-play voicemails? And the auto-fireworks for New Years?

bobbob1016

Well-known member
Dec 4, 2010
214
0
0
Visit site
I frequently prefer to just read the voicemail transcription, as I can get the gist of it and know if I need to call back. I can't seem to find a setting to stop them from auto-playing. I'd also prefer the voicemail to be marked as read when I see the text, not when I've scrolled to the end of the message as that's always a pain since it's a fuzzy scroll. Any options for this? I'm on TMobile if that matters.

And an issue that will come up in the next few days, I do not, under any circumstances, want my phone doing the annoying fireworks display, complete with makes me want to drop the phone, buzzing. Is there a way to stop this without having to turn on reduce motion or something?

Edit: I just tested it, "reduce motion" doesn't work unless I leave it on forever anyways. I send myself a "Happy new year" with reduce motion, and no animations. I then left the message on for a few seconds, and backed out to my main message list. I then turned "reduce motion" off, and went back and it animated.
 
Last edited:

pkcable

Q&A Team Leader, VR Expert
Moderator
Jun 16, 2009
5,827
28
0
Visit site
Are you using Apple's Visual Voicemail, OR did you add a 3rd Party voicemail such as Youmail?
 

doogald

Trusted Member
Oct 23, 2012
2,754
89
48
Visit site
As far as I know, the only way to avoid message effects is to turn on Reduce Motion and turn off Auto Play Message Effects in Settings / General / Accessibility / Reduce Motion.
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
260,232
Messages
1,766,056
Members
441,231
Latest member
forwardsmychoice