Call Failed Issue!

lindsey202004

Member
Aug 9, 2012
21
1
0
Visit site
Has anyone been experiencing the "call failed" issue? I will be talking and the call will drop (btw I have full bars of service at the time) and the phone says call failed and you have the option to call back or cancel and I push call back and it doesn't go through, it tries to connect and then says call failed again. It will do this like 3 or 4 times and then finally the call will go through. I have a 16gb white AT&T Iphone 5. I have read some people say it is an AT&T issue, but I never had that happen on my blackberry. It has happened like 5 or 6 times just today.
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
Yeah. It happens to me on Verizon at least once a day. Never happened on my 4 but happens in the same 3 spots every single day when talking on my 5. I think with Verizon it may be an issue switching towers where there's an overlap between LTE networks. It sure sucks.

I must say, if someone on AT&T is experiencing it too, that it may be something more phone related. Lets see if more people comment.
 

kch50428

Well-known member
Oct 22, 2010
21,025
305
0
Visit site
Yeah. It happens to me on Verizon at least once a day. Never happened on my 4 but happens in the same 3 spots every single day when talking on my 5. I think with Verizon it may be an issue switching towers where there's an overlap between LTE networks. It sure sucks.

I must say, if someone on AT&T is experiencing it too, that it may be something more phone related. Lets see if more people comment.

Calls don't go over LTE on Verizon... they will fall back to 1X/CDMA for calls... and it is possible they are having a handoff issue between two towers... if you can document dates, times, and the locations when you're experiencing dropped calls, open a network trouble ticket with customer service. Voice over LTE is rumored to be in the works... but I would not expect it until they get the entire 3G network footprint overlaid with LTE.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Along time ago when I had att I had the same issue on a non iphone att said it was a bad SIM card don't know if it was that or not but this was before 4g LTE etc so not sure now a days
 

Trending Posts

Members online

Forum statistics

Threads
260,357
Messages
1,766,536
Members
441,240
Latest member
smitty22d2