Bug Problems with NES 3.4.2?

Gee Bananas

New member
Jul 9, 2009
2
0
0
Visit site
I have the latest NES 3.4.2 for the 3G (paid 3.0 version), but I have been experiencing some problems. I added a ROMS library by adding different packages and sources through a tutorial on you tube. I should have just FTPed ROMS over, or use the iPhone browser app, but I didn't. I ended up installing NES ROMs Package 1 and got like 65 games. Now I can play games, but the sound and graphics "stutter." Is this a bug with the emulator, or did I install too many out of date sources and packages? Should I start completely over?
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
Hmm, Well I am on a 3GS and I do not have it so I can not help you, but if I hear anything about those bugs I shall post again, try google?
 

chrstphr.ross

Well-known member
Jun 18, 2009
120
1
0
Visit site
I've experienced stuttering. It seems to be issues with speed a lot of the times on other emulators (like the ones made by ZodTDD, who is amazing) but emulators still seem to be a work in progress for the iPhone, although the 3GS has refreshed the work a bit.

I wouldn't be too worried. The music in old NES games isn't all that awesome anyway. You could always email the maker to see if they have suggestions. Also, you could try just download a single ROM (TheOldComputer seems to have a ton of them) and see if it works.
 
Last edited:

Noonan

Well-known member
Jun 15, 2009
125
0
0
Visit site
I want the NES emulator but I feel like they shouldn't be charging for stuff that's for a jailbroken iPhone..
 

Gee Bananas

New member
Jul 9, 2009
2
0
0
Visit site
I don't mind paying the $$, but I wish it worked properly. One of the developers emailed me and told me to increase the sound buffers, but that didn't work. It's not just the sound; the actual game play suffers. It goes like in slo-mo.
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,349
Messages
1,766,513
Members
441,239
Latest member
FallDesigner