Brightness issues after 6.1.2 Jailbreak

SandeepRoy

Well-known member
Oct 31, 2011
45
0
0
Visit site
Hi Guys,
I have some issues with Auto-Dim.On lock screen the backlight dims after 25seconds & on Home screen the backlight dims after 45 seconds.Is there any way of solving this ?

iPhone 4
 

03_CTD

Well-known member
Nov 17, 2012
101
0
0
Visit site
I'm no help at all but, for what it's worth I had the exact same issue with my 5 on 6.1. None of my recalibration attempts rectified the problem and its actually quite difficult to see the screen in sunlight after it dims which is a problem since I work outside. I restored as new to 6.1.2 which immediately fixed the issue and have not JBen since.

I'm watching this with interest hoping someone has some help. I would love to JB again before 6.1.3 is released but, this is the one niggling problem that put me over the top.

My jailbreak was with evasi0n 1.2 and my only tweaks were 5 Icon Dock, NC Settings, Activator, BiteSMS and iCleaner. OP, do we have any in common here?
 

SandeepRoy

Well-known member
Oct 31, 2011
45
0
0
Visit site
I'm no help at all but, for what it's worth I had the exact same issue with my 5 on 6.1. None of my recalibration attempts rectified the problem and its actually quite difficult to see the screen in sunlight after it dims which is a problem since I work outside. I restored as new to 6.1.2 which immediately fixed the issue and have not JBen since.

I'm watching this with interest hoping someone has some help. I would love to JB again before 6.1.3 is released but, this is the one niggling problem that put me over the top.

My jailbreak was with evasi0n 1.2 and my only tweaks were 5 Icon Dock, NC Settings, Activator, BiteSMS and iCleaner. OP, do we have any in common here?

I had jailbroken again with evasi0n1.5 just to fix the bootup time & brightness issue, but NO diff.
The moment i had only Cydia(plus default tweaks) the Home Screen dim was 45secs &
Lock Screen dim went up to 25 seconds(i'm OK with that) from 5secs.
So i don't know what's going on here:confused: as some folks say this is an iOS 6 bug while some suggest it's Mobile Substrate.

Tweaks i normally use - SBSettings(with few addon toggles),
Missionboard,SwipeSelection,iCleaner,AppInfo,Privacy,Winterboard,BiteSMS.
 
Last edited:

bamf-hacker

Apple Watch and AirPod Champion, Ambassador
Champion
Nov 2, 2009
6,817
106
63
Visit site
Start one tweak at a time and remove them. Check the BL and if it starts to work as expected you found your JB tweak culprit.
 

SandeepRoy

Well-known member
Oct 31, 2011
45
0
0
Visit site
UPDATE: I restored fresh from iTunes set up as new, & i have the same Home screen timeout(45Secs) issue.
So, i guess it's iOS 6.1 that's causing it & not the Jailbreak OR maybe it's my backup.

I have no problems as to any of the Apps crashing so i guess i have to live with this for now.
Plus i'm OK with the 25sec Lock Screen time-out.