Bricked my phone from erase all content and settings and now stuck in bootloop

BugJuice27

New member
Feb 18, 2013
2
0
0
Visit site
Ok so I have an iphone 3G (4.2.1). I jailbroke it and installed ipad baseband so I could unlock using ultrasnow to be able to use with a T-mobile carrier.
Me being dumb I did the "erase all content and settings". After that all i got was the apple logo displayed on the screen.
Somehow got it to the recovery screen (I think i used Tiny Umbrella) and now im stuck in the recovery loop and im still stuck there now. When I go to restore with itunes i get the itunes error (1015).

From what I understand from the research ive done is to fix this is... I have a create a custom .ispw by using redsnow and going into pwned dfu mode, load the custom no baseband ispw in itunes and then im good. Well i cant even go into DFU mode since im stuck on the recovery loop.
All i can get to is a mode called "WTF" mode.

Is the phone now done for?
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Have to kick out of recovery loop first


Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
 

BLiNK

Well-known member
Oct 7, 2009
8,225
350
0
Visit site
I gave up and just put iOS 3.1.3. It dosent need SH blobs.

in all honesty 3.x.x was probably the best OS for the 3G. i remember running 4.x.x on my 3G and there were issues with lagging and overall smoothness (stock)

from this point if you're wanting a better "experience" a hardware upgrade would be the best choice
 

Trending Posts

Members online

Forum statistics

Threads
260,228
Messages
1,765,973
Members
441,230
Latest member
lookie