Black background at top of iPad Safari screen

I

iMore Question

My two lines of icons and addresses at the top of my safari screen suddenly turned black and gray yesterday. It is hard to read that way. I will attempt to add a picture of it. Not sure how to do that.
 

zerog46

Well-known member
Oct 3, 2010
4,527
13
0
Visit site
Did you hit the button for private? Click on the book marks tab at the bottom. It looks like a Book. Then click on the button that says private it should not be highlighted.
 
Last edited:

rayz336

Well-known member
Mar 10, 2011
2,645
13
0
Visit site
Sounds like it's on private. You can hit the two squares (New Tab button) and tap the Private button to turn it off
 

Cyndi25

New member
Jun 4, 2012
1
0
0
Visit site
You're a genius!

I can't even count the hours I spent looking help with this black top-of-the-screen problem.

Every suggestion says to go into Safari settings and turn off Private web browsing. Mine was already turned off.

I tried everything that I could find on the Internet and thankfully found your solution.

I want to shout it from the trees! This guy knows what he's talking about.

:yes:

Thank you.
Thank you so much.
 

wahoo27

New member
Mar 10, 2018
2
0
0
Visit site
Did you hit the button for private? Click on the book marks tab at the bottom. It looks like a Book. Then click on the button that says private it should not be highlighted.

Could you explain what page or where I can find the “book marks tab on the bottom”? There is a bookmark button on the top left but that just goes to the actual bookmarks I have added on over time, plus history. Where exactly am I to find this? Thanks!!!
 

wahoo27

New member
Mar 10, 2018
2
0
0
Visit site
Re: Black background at top of iPad Safari screen

Could you explain what page or where I can find the “book marks tab on the bottom”? There is a bookmark button on the top left but that just goes to the actual bookmarks I have added on over time, plus history. Where exactly am I to find this? Thanks!!!

Never mind! Figured it out. On the far right of the top line where the URL is, i find two squares set one on top of the other. Click on that and it will show you all the Safari screens tabs you currently have open. The word “Private” is also highlighted. That means that all those screens fall under the Privacy protections. Click on it, and it will take you back to the all the tab screens of Safari pages that are NOt under Privacy. Go into one of those p:yes:ages and you’ll see that the URL address line is its regular white background.
 

misled042

New member
Sep 11, 2018
1
0
0
Visit site
Did you hit the button for private? Click on the book marks tab at the bottom. It looks like a Book. Then click on the button that says private it should not be highlighted.

Thank you so much! I could not figure out what the heck had happened. I had seen a bunch of videos where users were hoping in next update they’d be a dark feature added and I was thinking maybe this was a test or something. But you couldn’t see the x button or refresh button and I was like what did I do? Didn’t recall hitting private, never never noticed it before. I was all up in the safari settings and accessibly settings but nothing added up. Thank for both for the quick and simple directions to solve my issue as well. Greatly appreciated!
 

Trending Posts

Members online

Forum statistics

Threads
259,606
Messages
1,763,723
Members
441,186
Latest member
EldenRasco