Auto-lock greyed out / stuck on 30 seconds

JagmanSW

New member
Sep 17, 2015
2
0
0
Visit site
Hi,

My auto-lock is greyed out and is set to 30 seconds. Does anyone know how to fix it so I can change the auto-lock timing? I just upgraded to IOS 9.

Thanks
 

Beerz

New member
Oct 14, 2015
1
0
0
Visit site
It's not restrictions. It's Low Power Mode.

Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.
 

thwang1

New member
Oct 17, 2015
1
0
0
Visit site
You save my day. I spent so much time to search the info online. It never mentions the battery setting until now. You are wonderful.
 

LESLIE BEWICK

New member
Mar 30, 2016
1
0
0
Visit site
Hi Read some of the comments based on Iphone 5 auto lock and tried some of them however none of these work,

my phone is fully charged and not running in low mode

setting>Auto lock is greyed out and does not allow me access and ghosted (grey out at 30 seconds , i only set it the other week and upgrade took place for IOS9

Siri does not understand the command '' sorry i do not understand beyond my caperbilities
and just refers me to settings
 
Last edited:

vgb222

New member
May 14, 2016
1
0
0
Visit site
My phone was stuck like this, and although it was in low power mode earlier today, it wasn't in low power anymore. The auto lock was still grayed out though, so I switched the low power mode on and then back off again and that did the trick!
 

abeer_dukmaq

New member
Jun 23, 2016
1
0
0
Visit site
It's not restrictions. It's Low Power Mode.

Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.
Thanks a lot 💐
 

LaShon Payton

New member
Jul 7, 2016
1
0
0
Visit site
It's not restrictions. It's Low Power Mode.

Go to: Settings >> Battery >> Low Power Mode (Turn OFF).

I fell asleep before plugging my phone charger in and during the night, battery went to 1% and I believe it automatically goes into Low Power Mode to keep from dying completely.


Thank you this worked !!!!
 

Trending Posts

Forum statistics

Threads
261,034
Messages
1,769,251
Members
441,282
Latest member
LowSpeedEndos