Apps Wont Launch in 3.1??? HELP!!

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
Ya, they just kinda died. Anytime I try to launch an app I get to the loading screen and then I just get put back to the spring board. I am so pissed right now at apple. WHAT THE HELL DID YOU DO. This is what I get for getting rid of my jailbreak and trying to go legit for the remainder of my ownership. WHAT THE HELL IS GOING ON :(:( Please, if anyone has help I beg of you for it. Please PLEASE APPLE. Stop SCREWING WITH MY STUFF. I JUST WANT TO USE YOUR DAMNED DEVICE. I am trying a very old restore from around a month ago, but I kinda have a feeling I cant get back to 3.0. If anyone has tips to get back to 3.0 I would be so happy. I just want a WORKING DEVICE. I AM FURIOUS
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
ok, but I want to get rid of 3.1 WASTE OF MY GODAMN TIME. Is it possible to get back to it with the alt restore thing, Will I still have three oh on my computer. I am running windows vista if it helps. :(
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
whatever, I found a method that may work to get to three oh. I need a phone for tomorrow (obviously) so if this doesnt work, I will just delete all my apps :( Apple, your making me cry, spending my hard earned cash on these then F****ing me over big time. I'm not mad, just very sad
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
OMG. I cant even get the method to work because I cant use itunes 8.2 on my comp because I added some songs in 9.0. Apple has screwed me majorly.
 

Ipheuria

Well-known member
Jul 21, 2009
7,356
239
0
Visit site
If your apps don't open in 3.1 what have you tried so far? did you try a hard reset? hold power and then slide to turn off. Then after a minute turn back on and see what happens? How about starting your App Store and seeing if there are any updates for the apps?
 

JohnH59

Well-known member
Dec 19, 2004
386
12
0
Visit site
I had one app, Weatherbug, that was doing what the OP mentioned. I restarted my iPhone (holding power and home button) and all is good.
 

dannyleeuk

Active member
Mar 24, 2009
41
0
0
Visit site
Connect your iPhone to itunes and install any Free app from the App store from within itunes. Sync it to your iPhone and it'll allow your apps to run. Its something to do with apps being deauthorised on your iPhone for some reason.
 

Trending Posts

Members online

Forum statistics

Threads
260,284
Messages
1,766,205
Members
441,232
Latest member
Gokox