Apps not loading

shazam

New member
Sep 9, 2008
1
0
0
Visit site
Anyone else having this same issue? It just started recently... Mainly with AIM, then all of the sudden 80% of all my apps will load for a split second, then just shoot back to the home screen.

I've uninstalled them and reinstalled them, doesn't work. I've also done a restore... still no luck.

I don't know what else to do, but it's driving me nuts that I can't use all my friggin' apps, any advice?
 

mtv21468

New member
Sep 12, 2008
1
0
0
Visit site
I had the same problem yesterday, but I fixed it right away. I read on some forum that if you simply delete the last app you added to your phone (cuz that may be what caused the problem) and load a new free app or update a free app (I did the latter), the problem will go away. Some people said the problem came back after a few hours or less, but everything is working fine on my iPhone now. I am also hoping that the 2.1 update will stop this from ever happening again. Good luck!!
 

MrEClass

Well-known member
Sep 12, 2008
219
1
0
Visit site
Anyone else having this same issue? It just started recently... Mainly with AIM, then all of the sudden 80% of all my apps will load for a split second, then just shoot back to the home screen.

I've uninstalled them and reinstalled them, doesn't work. I've also done a restore... still no luck.

I don't know what else to do, but it's driving me nuts that I can't use all my friggin' apps, any advice?

Update your firmware to 2.1 and iTunes to ver. 8

If you still have issues after upgrading then make sure your phone has been backed up, and then restore...should be all gravy after that. :cool:
 

Rene Ritchie

Old Man Ritchie
Jan 12, 2007
2,115
355
0
www.about.me
I have this occasionally, especially with apps installed directly on the iPhone (rather than side-loaded via iTunes). Often, a power cycling will correct it. Otherwise I delete the App and reinstall it via iTunes.
 

Clops

New member
Jun 11, 2009
1
0
0
Visit site
Sorted... maybe

I was having this problem on a regular basis, usually after synching my phone. I run Vista, this problem does not seem to affect those running Macs.

I seem to have solved it by not synching the apps (in iTunes with your iPhone plugged in go to Applications and untick the "Sync Applications" tick box). Since I have started doing this, my apps are fine.

The only issue is that you need to plug in the iPhone in order to access the synching interfaces which might mean one more uninstall and reinstall of your apps.

Hope this might sort it for some.
 

raesparkle88

New member
Dec 26, 2010
1
0
0
Visit site
My Ipod Touch

I just got a new iPod touch yesterday for Christmas. And I was at a different house where I bought a few apps from my step moms credit card and when I got home the apps would not load. I resynced it and everything but I can't play any apps unless they came with my itouch. If you have any suggestions I can try to use without having to delete everything that's semi simple...that would be great. :)
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,352
Members
441,236
Latest member
KristopherCR