apps not compatible prior to 2.2 ????

bman7163

Member
Nov 16, 2008
7
0
0
Visit site
How many people are finding new apps that say they are not compatible with the iphone you are using?

It looks like more new apps will only work on the 2.2 firmware.

So far I have found that allrecipes app requires 2.2 and is stated on their website. I also found that new accuweather app will also not work.

I am running jailbroken 2.1

Post any other apps that you find that will not work with firmware prior to 2.1
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
259,610
Messages
1,763,750
Members
441,187
Latest member
97Shenae59