Any Known Bluetooth Issues With Last OS Upgrades?

JBHII

Well-known member
Jun 8, 2009
77
1
0
Visit site
For the last few weeks, I've been noticing the Bluetooth connection between my 3Gs and my 2006 BMW 330i has been pretty consistently bad where it used to be quite good - very crackly. I'm wondering if this is a know issue associated with one of the recent OS upgrades?
 

jerryg#IM

Member
Oct 17, 2009
5
0
0
Visit site
Jabra SP700 Car Kit

I have a Jabra SP700 Car Kit. It worked well on 3.1.1, however I cannot get it to work on 3.1.2. It seems to want to function as a headset and only play music through the speaker. The voice activated dialing and microphone no longer work. Again it worked great on 3.1.1. I also have a motorola s9 bluetooth headset that worked on 3.1.1 and works on 3.1.2.
Jerry
 

KnottyMonkey

New member
Oct 27, 2009
1
0
0
Visit site
For the last few weeks, I've been noticing the Bluetooth connection between my 3Gs and my 2006 BMW 330i has been pretty consistently bad where it used to be quite good - very crackly. I'm wondering if this is a know issue associated with one of the recent OS upgrades?

I have a 2007 BMW 530 and have the same problem. I think that I can specifically say that it has been since I installed the latest update. It is basically unusable, and I confirmed that callers are hearing the crackling as well. It is pretty bad, and I would definitely describe it as a "crackly" sound. It doesn't matter if I move the phone around, etc. and seems to come and go from one call to the next, but is present in about 85% of all my calls now.

Have you found anything out that might fix it?
 

chevyfifty2

Member
Dec 15, 2009
7
0
0
Visit site
Jawbone Prime

I am also having issues but mine are with my Jawbone Prime. When I use the Prime with my 3gs iPhone, I have a hard time hearing the person on the other end. However, when I connect the Prime to my Blackberry, I do not have the same issue. I have had both the headset and the iPhone replace and I am still have the same issue.
If Anyone finds a solution please let me know.
 

chevyfifty2

Member
Dec 15, 2009
7
0
0
Visit site
Jawbone Prime

Yes I have contacted Apple and Jawbone both. Apple has replaced the phone once and reloaded the replacement phone twice to factory defaults and Jawbone has replaced the headset.
Did I fail to mention that I did not have this problem with my previous Blackberry or with my co-workers Sony Ericsson or Blackberry phones?

Still looking for assistance.....
 

Trending Posts

Forum statistics

Threads
258,569
Messages
1,759,804
Members
441,149
Latest member
bellaaaa4